Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

A new pop-up box is preventing me from using a site I have been using regularly for several years

  • 5 trả lời
  • 0 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi eregister

more options

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference whether I select Resend or Cancel, the program just re-displays the pop-up trapping me in an endless loop. The only exit is to close the window and abort the process. I was able to complete the task without any problem using Edge instead so it appears to be a Firefox specific issue. I haven't consciously changed anything since last using the site successfully on 24 May. Any help/suggestions appreciated.

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference whether I select Resend or Cancel, the program just re-displays the pop-up trapping me in an endless loop. The only exit is to close the window and abort the process. I was able to complete the task without any problem using Edge instead so it appears to be a Firefox specific issue. I haven't consciously changed anything since last using the site successfully on 24 May. Any help/suggestions appreciated.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Thank you for taking the time to try and help me on this. I have now heard back from the support team responsible for the site in question. They tell me they have "investigated the issue ... and have now updated their site across all browsers so the service should now be accessible". I can confirm that, for me at least, the problem has now gone away.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

That box appears when a form is being resubmitted. The fact that the page needs to resubmit repeatedly is the main problem.

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Tracking Protection feature, and extensions that counter ads and tracking, may break websites that embed third party content (meaning, from a secondary server).

(A) The shield icon toward the left end of the address bar usually turns a bit purplish when content is blocked. Click the icon to learn more or make an exception. See: Enhanced Tracking Protection in Firefox for desktop.

(B) Extensions such as Adblock Plus, Blur, Disconnect, DuckDuckGo Privacy Essentials, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix may block required elements on a site. Usually you can find a toolbar button for each add-on to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you sometimes need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (only select Cached web content, don't clear all cookies and site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that. Firefox will ask you to confirm; go ahead and confirm.

Then try reloading the page. Does that help?

Testing in Firefox's Troubleshoot Mode: In this mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running:

You can restart Firefox in Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

Note: Don't use the Refresh without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Any improvement?

Hữu ích?

more options

Thank you for your suggestions & advice. The tracking protection feature says it is not blocking anything on the site. The only extensions I use are Lastpass and easyFundRaising. Neither clearing the cache nor running in troubleshoot mode made very much difference, the latter just being slower and changing some of the images on the screen. So, unfortunately, the problem is still there.

Hữu ích?

more options

As a test, could you disable Tracking Protection on the site? Even though Firefox isn't blocking Tracking content, it is regulating cookies -- the "Total Cookie Protection" feature limits how sites can use "third party" or "cross-site" cookies, meaning cookies from different websites than the one you see in the address bar.

You can make an exceptions by clicking the shield icon and then the slider switch to turn off Tracking Protection.

More info in the following articles:

Any difference?

Hữu ích?

more options

Sorry, should have mentioned that I tried that as well but it made no difference.

Hữu ích?

more options

Giải pháp được chọn

Thank you for taking the time to try and help me on this. I have now heard back from the support team responsible for the site in question. They tell me they have "investigated the issue ... and have now updated their site across all browsers so the service should now be accessible". I can confirm that, for me at least, the problem has now gone away.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.