Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox plays no audio

  • 6 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-...] but still have the problem.

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [[https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-sounds]] but still have the problem.

Tất cả các câu trả lời (6)

more options

What do you see here? see screenshot Can we see a similar screenshot from you? Also provide hardware info... Desktop, DIY, or laptop? Provide the make and model. From Device Manager, what is your audio hardware and driver version? What is your sound setup? I have my laptops plugged into a usb-c dock and speakers plugged into the dock. Did you try the reset option at the bottom of the screenshot?

Hữu ích?

more options

Hi jonzn,

Here is the info you requested. Everything is already at the Default setting, so I did not click Reset.

My PC is one I built with an ASUS Z370 ROG Maximus X Hero mobo and an Intel i9-9900KF CPU, 32MB RAM

I use a Sennheiser headset connected to my mobo's audio out 3/8" jacks (one for audio, one for mic)

This sound setup works fine for all audio and voice EXCEPT when using Firefox to play videos.

Được chỉnh sửa bởi radar vào

Hữu ích?

more options

How about that volume mixer?

Hữu ích?

more options

Darn it, sorry I had so many screen shots, I forgot the most important one. Here it is THANKS

Hữu ích?

more options

The Volume Mixer shows every app is set to "Default" All other apps, EXCEPT FIREFOX, work fine (audio and video both work). what now?

Hữu ích?

more options

Try Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Also try another version of Firefox. Make sure to install in a different directory from the current install.

If you're running Windows Pro version, I would test in the Sandbox to confirm. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

You can also try the Audio Reset option at the bottom in your screenshot.

I would also try the good old uninstall and reinstall of Realtek.

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.