Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Suddenly no sound on rumble.com (March 24 2024)

  • 9 trả lời
  • 2 gặp vấn đề này
  • 37 lượt xem
  • Trả lời mới nhất được viết bởi zeroknight

more options

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video and audio fine. So does X and truth social. In fact, any website plays audio EXCEPT rumble.com. Its not Windows related. Its firefox related. I installed Chrome and rumble.com plays with sound fine. I uninstalled firefox and reinstalled and that didnt fix it. I have rumble installed via WebCatalog an it plays videos and audio fine. I then installed Firefox nightly and never signed in or anything and still rumble isnt playing sound. Its rumble+firefox=no sound. And it appears to be happening to others too on other help forums. DOES ANYONE KNOW HOW TO FIX THIS?

Yesterday I was playing videos on rumble fine. Sat my laptop down, picked it back up after waking up and suddenly no sound on any rumble.com video. Youtube plays video and audio fine. So does X and truth social. In fact, any website plays audio EXCEPT rumble.com. Its not Windows related. Its firefox related. I installed Chrome and rumble.com plays with sound fine. I uninstalled firefox and reinstalled and that didnt fix it. I have rumble installed via WebCatalog an it plays videos and audio fine. I then installed Firefox nightly and never signed in or anything and still rumble isnt playing sound. Its rumble+firefox=no sound. And it appears to be happening to others too on other help forums. DOES ANYONE KNOW HOW TO FIX THIS?

Tất cả các câu trả lời (9)

more options

What do you see here? see screenshot

Hữu ích?

more options

Sound works for me on rumble. Autoplay is muted until clicking on the video.

Does it still happen with Developer Edition? Make sure you stay signed out of your sync account when testing.

Hữu ích?

more options

no its not autoplay mute. its not the firefox settings either as jonzn4SUSE points out. By the way that firefox settings pic is very outdated. Settings UI has changed but no its not any of these settings. I can simultaneously play any youtube video fine. I can play rumble fine through WebCatalog exe app. Rumble plays with audio on Chrome and on Epic browser fine. For some strange reason without any mods or updates or changes, Rumble stopped playing sound on firefox, and it had played just the day prior. AND its only rumble that isnt outputting sound. all other website play sound. I couldn find anything wrong during troubleshoot mode or developer mode. Its showing in logs and such that audio is playing. This is not true however. I did not accidently tick any mute settings either, never have. Its also not Windows. Ive spent numerous hours in areas I didnt need to in order to diagnose this and still have no reason why it just stopped. In fact, my laptop was playing rumble one night, i set my laptop down still turned on, closed the lid and woke up the next day to no audio ONLY on rumble the minute I tried to play a video. Meaning absolutely nothing happened. No windows updates, no firefox update, no change in device manager, no disabled sound outputs, no changed default sound, no autoplay off issue, no mute issue, nothing! Ive even checked about:config for audio output and audio extensions and everything is working.

Được chỉnh sửa bởi Human vào

Hữu ích?

more options

Human said

By the way that firefox settings pic is very outdated. Settings UI has changed but no its not any of these settings.

The screenshot is of the Windows 11 volume mixer.

I couldn find anything wrong during troubleshoot mode or developer mode.

Does this mean it works in Troubleshoot Mode or Developer Edition?

Have you tried restarting the laptop?

Hữu ích?

more options

Human said

no its not autoplay mute. its not the firefox settings either as jonzn4SUSE points out. By the way that firefox settings pic is very outdated. Settings UI has changed but no its not any of these settings.

How can my pic be outdated when you're in Win10 and I'm on Win11 Pro insider Preview???

Edition Windows 11 Pro Version 24H2 Installed on ‎24-‎Mar-‎24 OS build 26085.1 Experience Windows Feature Experience Pack 1000.26100.1.0

Hữu ích?

more options

oh my mistake. i dont recognize that settings UI. no the sound will also not work when in troubleshooting mode. Developer mode is confusing to use but it shows no issues i can find.

I have restarted my laptop several times and have already verified its not Windows related. I ruled that out from the get go but went through everyting anyways and found it wasnt windows (sound, device drivers, plugins, codecs, etc..) theres absolutely no reason why anything in windows WOULD be the cause. I had been on rumble the day before and audio worked. All i did was go to bed, wake up the next day, picked up my laptop which was still on and running with the lid closed like ive done for years and then went on Rumble to watch Charlie Kirk Live and no sound. And theres been no sound since. I ran through firefox extensively. Its not settings, its noot a setting on rumble i missed, its not about:config, its not autoplay, its not anything. I went online and found 2 people this month that said the same thing on another forum and neither have found the solution. Sound works on youtube, X, Truth Social, etc.... It is the most annoying thing i have ever encountered and it wasnt done intentional or unintentional. My computers state didnt change. No update took place. No hacking. nothing. So far im trying to find people this has happened to. I appreciate checing your guys boxes on things ie already done but i assure you this is FOR SURE firefox related (although I cannot find why) and its rumble related. All things to fix these interactions have not fixed anything including the UNMUTE icon at the top of the video. Mind you just a day before and for months ive had the same boring routine of playing this show in the morning. I would like to hear from anyone this has happened to using firefox with rumble not outputting sound, yet all other websites output sound fine.

Hữu ích?

more options

Can we see a similar screenshot from you? Also provide hardware info... Desktop, DIY, or laptop? Provide the make and model. From Device Manager, what is your audio hardware and driver version? What is your sound setup? I have my laptops plugged into a usb-c dock and speakers plugged into the dock. Did you try the reset option at the bottom of the screenshot?

Hữu ích?

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be careful. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

Hữu ích?

more options

Human said

Developer mode is confusing to use but it shows no issues i can find.

So you can hear sound on rumble with Developer Edition?

Does it still happen in a new profile? Alternatively you can refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.