Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Schwab website refuses login

  • 6 trả lời
  • 0 gặp vấn đề này
  • 65 lượt xem
  • Trả lời mới nhất được viết bởi Larry Young

more options

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

Giải pháp được chọn

My problem has disappeared after twice repeating zeroknight's suggestions with full reboots and profile refreshes, so I am marking this "solved." Thanks again for the help.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Larry Young said

I tried a full reinstall of version 123.0.

Did you refresh your profile when reinstalling and stay signed out of your sync account? An easy way to test a new profile is to install Developer Edition and see if it happens there.

Hữu ích?

more options

Thanks for the quick response. I repeated the reinstall and added the "refresh profile" you suggested. The problem with Schwab login remains.

Hữu ích?

more options

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Disable any third-party antivirus or security software, this may require rebooting into Windows Safe Mode (networking enabled).

You can help find the change responsible by running mozregression between version 122 and 123.

Hữu ích?

more options

Turning off DNS over HTTPS did not help, but subsequently setting "No proxy" solved the problem. Thank you for your suggestions and your time!! A nice boost to my faith in forums for open-source support! Now I'll try to recover the profile that was messed up when I regressed from V 123.0 to V 122.0b9 ...

Hữu ích?

more options

After a shutdown and restart the problem has returned. I confirmed that the recommended changes in settings are in effect. Any idea what I might have inadvertently reconfigured?

Hữu ích?

more options

Giải pháp được chọn

My problem has disappeared after twice repeating zeroknight's suggestions with full reboots and profile refreshes, so I am marking this "solved." Thanks again for the help.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.