Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Tabs from last session do not reopen on PC

  • 4 trả lời
  • 0 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi marksa21

more options

I've looked at various suggestions to fix the above-reference problem and have checked that "open previous tabs and windows" is checked and that "clear history when Firefox closes" is *not* checked. But nothing is working. This started happening only a week or so ago.

Thank you for ideas.

I've looked at various suggestions to fix the above-reference problem and have checked that "open previous tabs and windows" is checked and that "clear history when Firefox closes" is *not* checked. But nothing is working. This started happening only a week or so ago. Thank you for ideas.

Giải pháp được chọn

Help/Troubleshoot Mode (FF Safe Mode) eliminates Addons influence. I keep a Spare "TEST Profile" to test issues with. See what the use of either / both do to your issue.

firefox.exe -p Put in RUN box and Profile Mgr results / Create New Profile and name it Test, etc. With 2 Profiles don't forget to chk the Box for your Default Profile "Use selected profile at startup without asking".

Desktop shtcut to open Test profile with default Profile Open "C:\Program Files\Mozilla Firefox\firefox.exe" -P TEST -no-remote

Desktop shtcut to open Test profile with default Profile Closed "C:\Program Files\Mozilla Firefox\firefox.exe" -P TEST

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

marksa21 said

I've looked at various suggestions to fix the above-reference problem and have checked that "open previous tabs and windows" is checked and that "clear history when Firefox closes" is *not* checked. But nothing is working. This started happening only a week or so ago. Thank you for ideas.

Hữu ích?

more options

I also read that some add-in (?) or app (?) might be interfering. I can't remember adding anything new, but I wouldn't know how to check that.

Hữu ích?

more options

Giải pháp được chọn

Help/Troubleshoot Mode (FF Safe Mode) eliminates Addons influence. I keep a Spare "TEST Profile" to test issues with. See what the use of either / both do to your issue.

firefox.exe -p Put in RUN box and Profile Mgr results / Create New Profile and name it Test, etc. With 2 Profiles don't forget to chk the Box for your Default Profile "Use selected profile at startup without asking".

Desktop shtcut to open Test profile with default Profile Open "C:\Program Files\Mozilla Firefox\firefox.exe" -P TEST -no-remote

Desktop shtcut to open Test profile with default Profile Closed "C:\Program Files\Mozilla Firefox\firefox.exe" -P TEST

Được chỉnh sửa bởi CraigS26 vào

Hữu ích?

more options

Thank you, CraigS26!

The part about the test profile went over my head and what followed went over my head. But the information about the troubleshooting mode turned out to be all I needed. I easily found out how to run it, and once I did, the problem was solved. (Simple, to-the-point instructions that work is one of the reasons I like Firefox.) I was even able to add back a "theme," possibly the same one, to get the comfortable colors I like seeing, and everything is working fine.

Thanks again.

Được chỉnh sửa bởi marksa21 vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.