Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Wordpress sites "My sites" tab not working on all my sites since about 2 hours — all working on Chrome.

  • 17 trả lời
  • 0 gặp vấn đề này
  • 54 lượt xem
  • Trả lời mới nhất được viết bởi marco3

more options

Wordpress sites "My sites" tab not working on all my sites since about 2 hours — all working on Chrome.

Wordpress sites "My sites" tab not working on all my sites since about 2 hours — all working on Chrome.

Giải pháp được chọn

So here we are Sunday morning (middle of the night) and all seems to remain ok. I re-started for one more check, all ok. So, again thanks for the guidance — and again thanks if someone at Mozilla did investigate, found the cause, and resolved it. I guess I will never know. Cheers to a good New Year. marco

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (17)

more options

Does it still happen in Troubleshoot Mode?

Hữu ích?

more options

Hello, thanks for replying. Yes, troubleshoot mode does not resolve the issue. The problem arose during (my) morning here, suddenly, I had not made any changes to Firefox - after noting the problem and seeing that Chrome still works, I did refresh firefox but it did not help. The issue is with at least 4 of my websites (wordpress). marco

Hữu ích?

more options

My sites are wordpress.com (not.org) I attach 2 screenshots to illustrate the problem - we see that on firefox the complete left hand column with all the options no longer is displayed when the "My sites" button is clicked. On Chrome, the left hand column is complete as was the case on Firefox until this morning.

Hữu ích?

more options

Did you stay signed out of your sync account after refreshing your profile?

Try clearing site cookies and disabling Tracking Protection for the site.

Hữu ích?

more options

Thanks-. Cookies are cleared. What is my "synch account" ? Do we mean my website or Firefox or wordpress log-in? Tracking protection is disabled.

Hữu ích?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Hữu ích?

more options

OK thanks, that is a load of stuff — I think we have already covered most of it including starting FireFox in troubleshoot mode, clearing cookies, eliminating extensions and clearing cache, and no purple shield.

I have reported the issue to Wordpress and they are checking to see if any changes were made this morning. Logically something changed as all was functioning and then suddenly it wasn't .

If neither WordPress nor Firefox made changes today, then what could have changed on my side, since I was only using one website and had not messed with any system configuration nor for WordPress nor for Firefox, and suddenly . . .

Hữu ích?

more options

Check the Web Console (Ctrl+Shift+K) for errors.

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Try disabling any third-party antivirus or security software.

Được chỉnh sửa bởi zeroknight vào

Hữu ích?

more options

OK will do. By the way I am on Apple iMac

Hữu ích?

more options

So someone has worked it out and corrected the problem. Within the last hour it now all works correctly again.

Will I ever know if it was WordPress or Moz://a (?)

I'm sending this same message to Wordpress, I would hope one supplier will tell us. Thanks and best wishes, marco

Hữu ích?

more options

I celebrated too quickly yesterday - the one problem has been corrected (we still do not know who fixed it, WordPress or Mozilla) but I now notice that two other functions in my websites (all of them) are not working — we might presume it results from the same changes which were made (by WordPress or Mozilla).

1. I am 'unable to enter the “categories” section of posts. — error message, screenshot below:

2. I am unable to enter the “media” section of the sites — after waiting a bit, the same error message comes up.

These problems occur in all my websites when using Firefox, but they all work correctly using Chrome — i.e. same as for yesterday’s issue.

Thanks for following up again — I have sent the info to WordPress and told them I am letting you know as well, however I’m sure you could communicate better between you to directly analyse and find who made changes which are causing these problems.

Thanks and best, marco

Hữu ích?

more options

Since this is a different problem, you will need to repeat past troubleshooting steps. Try clearing site cookies, disabling Tracking Protection and disabling your extensions.

Are there any errors in the Web Console (Ctrl+Shift+K)?

Hữu ích?

more options

A different problem because I didn't see it before but I assume all these problems began at the same time (i.e. when something changed or was changed). Here is a console report on the error page when trying to access "categories" for posts.

Whatever someone (WordPress or Mozilla) did to have the first problem resolved might indicate the area to investigate for the other problems. I hope the console data might help. I can make other shots if it can help.

Thanks.

Hữu ích?

more options

Wordpress support asked me to try FireFox in "private browsing" mode. I have never used private browsing, but indeed this has bypassed the issue.

Message from Wordpress support:

"In private browsing mode, certain features in your browser are disabled, such as cookies, extensions, and temporary files, among others. If your site functions perfectly in this mode, it indicates that one or more of these disabled features might be causing the issue.

Given that you've already gone through the troubleshooting steps to address potential browser-related issues, there's a possibility that we might be dealing with corrupted program files within your browser."

Does the console info I sent help to understand further? Thanks.

Hữu ích?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be careful not to copy corrupted files to avoid carrying over problems.

Hữu ích?

more options

This afternoon, Thuraday4Jan, Europe time, the FireFox issues with WordPress.com sites have gone away. I hope that Mozilla or WordPress did something as otherwise we might never know why!

I did nothing except to continue to use my sites, using Chrome each time I needed the functions not working with FireFox.

If you guys did something then a big thank you. Last time I became excited, I had to retreat as I found those two other issues. So I will post an update tomorrow to let everyone know if the anomaly returns.

marco

Hữu ích?

more options

Giải pháp được chọn

So here we are Sunday morning (middle of the night) and all seems to remain ok. I re-started for one more check, all ok. So, again thanks for the guidance — and again thanks if someone at Mozilla did investigate, found the cause, and resolved it. I guess I will never know. Cheers to a good New Year. marco

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.