Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Microsoft Intune Help & Support no longer loading

  • 9 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi michael.fleet

more options

When attempting to access the Help & Support section in Microsoft Intune through Firefox 120.0.1 on Windows it remains on a spinning wheel icon. I can access this successfully on the same PC through Microsoft Edge 119.

I have tried clearing out cookies, troubleshooting mode and re-installing Firefox to no avail. I've also tested on another Windows PC and have the same issue.

When attempting to access the Help & Support section in Microsoft Intune through Firefox 120.0.1 on Windows it remains on a spinning wheel icon. I can access this successfully on the same PC through Microsoft Edge 119. I have tried clearing out cookies, troubleshooting mode and re-installing Firefox to no avail. I've also tested on another Windows PC and have the same issue.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (9)

more options

Are you customizing/deploying Firefox via GPO or otherwise?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Thanks for your feedback cor-el.

Yes, we're configuring Firefox via Intune but it's minimal: - Enabling automatic updates - Allowing private browsing - Enabling NTLM authentication - Importing our Enterprise Root CAs

Firefox previously worked with this configuration in place.

I've tested troubleshooting mode, removing my preferences file and I'm using the default theme - unfortunately none have resolved.

Hữu ích?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

You can check for issues with Total Cookie Protection.

Hữu ích?

more options

Are there any errors in the Web Console (Ctrl+Shift+K)?

Does it still happen in a new profile with enterprise policies disabled?

Hữu ích?

more options

There's only one error generated in the Web Console - see attached screenshot.

I've tested in a new profile with enterprise policies disabled and unfortunately the issue continues.

Hữu ích?

more options

Enhanced Tracking Protection is not showing as blocking any content on the page.

Hữu ích?

more options

Check the Network Monitor (Ctrl+Shift+E) for loading errors.

Try changing secure DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Hữu ích?

more options

Hữu ích?

more options

Thanks all for coming back to me.

  • No errors are being generated in the Network Monitor - see attached image.
  • I've set secure DNS over HTTPS (DoH) to "Off" and also tried "Max Protection" - issue occurs.
  • I've changed the connection to no proxy - issue occurs.
  • I've disabled Total Cookie Protection - issue occurs.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.