Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable background connections made by Firefox to download icons for top sites page and site screenshot for recently visited sites.

  • 4 trả lời
  • 2 gặp vấn đề này
  • 50 lượt xem
  • Trả lời mới nhất được viết bởi zeroknight

more options

Background connections made by Firefox to fetch icons and site screenshot without user permission is a privacy flaw. I have noticed this through about:processes.

Background connections made by Firefox to fetch icons and site screenshot without user permission is a privacy flaw. I have noticed this through about:processes.

Giải pháp được chọn

Note that thumbnail capturing is done using a private container that has the same features as a private window. You can disable the thumbnailer by going to about:config and creating browser.pagethumbnails.capturing_disabled (Boolean) with value true.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Note that thumbnail capturing is done using a private container that has the same features as a private window. You can disable the thumbnailer by going to about:config and creating browser.pagethumbnails.capturing_disabled (Boolean) with value true.

more options

You can delete the thumbnails folder in the Firefox profile folder to remove already stored web page thumbnails. The thumbnails folder is in the same secondary profile location as used for the disk cache (Local Directory on about:profiles).

more options

After digging a bit I found out that top sites favicons are not a privacy issue. They are fetched only ones when we first visit that site and stored in favicons.sqlite.

And for recent site screenshot, chosen solution to this question works.

more options

Just a heads up that you will not be able to set a custom shortcut icon with the thumbnailer disabled.