Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot access about config, it just shows me items about it.

  • 4 trả lời
  • 4 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I cannot access about config, I want to stop my searches from being forced to the address bar, I have just bought a new laptop, and synced it with my other laptop, it offered me search from address bar, and I avoided it having experianced it before, yet when I opened firefox again I was stuck with it.

I cannot access about config, I want to stop my searches from being forced to the address bar, I have just bought a new laptop, and synced it with my other laptop, it offered me search from address bar, and I avoided it having experianced it before, yet when I opened firefox again I was stuck with it.

Tất cả các câu trả lời (4)

more options

It is about:config with a colon and not a space or period.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

The link you sent me doesn't open to about-config it just tells me about it.

more options

sparrow08 said

The link you sent me doesn't open to about-config it just tells me about it

The link I gave you is information on how to spell about:config and how to use it.

You posted about config with a space in your OP and now about-config in your reply. Those are both wrong as it sounds like you are mistyping this about: url.

You need a colon : in the middle of the about and config words so type about:config in the Location (address) bar, same place as you would type in say www.example.com

another about url to use as it lists all about: urls for that version is about:about (note it has a colon : in middle).

more options

You can open "about:" pages via the location/address bar
this "about:" protocol is used to access special pages

I assume that you are referring to this pref?

  • about:config => browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false