Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox suddenly stopped loading websites

  • 2 trả lời
  • 0 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi lonelytj

more options

My Firefox is up-to-date (107.0.1), and it was working fine for some time but suddenly websites started to unload or partially load and so slow. I thought it was a connection problem but then I realized things work fine with Chrome (which I'm using now to type this). I checked the help articles about the possibility of being blocked by a firewall or anti-virus, and I did add Firefox in the exceptions for both, and I made many reboots, and still Fiirefox is not working and not loading the pages quickly (if at all). I even reduced the security level in Firefox settings and picked the "No Proxy" option, and disabled my anti-virus (Avast) completely, but nothing works at all. It was fine just yesterday.

I use Win7 64bit

Tips please? Thanks.

My Firefox is up-to-date (107.0.1), and it was working fine for some time but suddenly websites started to unload or partially load and so slow. I thought it was a connection problem but then I realized things work fine with Chrome (which I'm using now to type this). I checked the help articles about the possibility of being blocked by a firewall or anti-virus, and I did add Firefox in the exceptions for both, and I made many reboots, and still Fiirefox is not working and not loading the pages quickly (if at all). I even reduced the security level in Firefox settings and picked the "No Proxy" option, and disabled my anti-virus (Avast) completely, but nothing works at all. It was fine just yesterday. I use Win7 64bit Tips please? Thanks.

Được chỉnh sửa bởi lonelytj vào

Giải pháp được chọn

Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf Disable Avast, reboot the computer, and then run Firefox in Safe Mode.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf Disable Avast, reboot the computer, and then run Firefox in Safe Mode.

Được chỉnh sửa bởi jonzn4SUSE vào

more options

jonzn4SUSE said

Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf Disable Avast, reboot the computer, and then run Firefox in Safe Mode.

Thanks. Turned out it was the adblocker addons that i have installed. I had to remove them and add one of them only and things now are better. Thanks again.