Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

(MacOS) Full Screen Removes Tabs even when hovering to the top of Browser

  • 2 trả lời
  • 0 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi Iha7

more options

As Title,

Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears.

I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.

As Title, Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears. I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Are you using code in userChrome.css that could be causing this?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Được chỉnh sửa bởi cor-el vào

Hữu ích?

more options

I just had to do troubleshoot mode and refresh Firefox and it fixed it, thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.