Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Error message: hmm. We're having trouble finding that site

  • 6 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello!

I've seen several people ask this question but it was for Windows or Mac. I'm running current Lubuntu on an HP laptop and every few weeks I get this error message and can't shake it. I've tried several fixes up to and including reinstalling the distro but if it fixes itself it seems to be random. Any help would be appreciated

Hello! I've seen several people ask this question but it was for Windows or Mac. I'm running current Lubuntu on an HP laptop and every few weeks I get this error message and can't shake it. I've tried several fixes up to and including reinstalling the distro but if it fixes itself it seems to be random. Any help would be appreciated

Tất cả các câu trả lời (6)

more options

Is it any particular website or just a random one when it happens?

more options

I get this result for everything I've ever tried.

more options

Are you sure you are using the correct web links? Have you tried using a search engine?

more options

I don't think that's the issue. They autocomplete when it works and when it doesn't .

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

more options

You can possibly try a different DNS service like Cloudflare (1.1.1.1) or Google (8.8.8.8|8.8.4.4) to see if that makes a difference.

See also: