Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Dark Mode/ Light Mode

  • 4 trả lời
  • 2 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Z

more options

Ive never noticed this until last night but how come when i use a theme it controls whether website pages i browse will be light theme or dark theme? is there a way to turn this off? I have a theme on rn and i like it but i cant use firefox atm because certain websites i browse show up as dark theme and i hate that i just want them all to be light theme. Thanks for the help in advance.

Ive never noticed this until last night but how come when i use a theme it controls whether website pages i browse will be light theme or dark theme? is there a way to turn this off? I have a theme on rn and i like it but i cant use firefox atm because certain websites i browse show up as dark theme and i hate that i just want them all to be light theme. Thanks for the help in advance.

Giải pháp được chọn

In version 100 you'll be able to configure it in Settings. For now, enter about:config in the URL bar and set layout.css.prefers-color-scheme.content-override = 1 or 2.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

In version 100 you'll be able to configure it in Settings. For now, enter about:config in the URL bar and set layout.css.prefers-color-scheme.content-override = 1 or 2.

Được chỉnh sửa bởi TyDraniu vào

more options

TyDraniu said

In version 100 you'll be able to configure it in Settings. For now, enter about:config in the URL bar and set layout.css.prefers-color-scheme.content-override = 1 or 2.

Yay! It worked thank you. I'm glad this will become a setting but do ya mind sharing where u go to find out this information? like whats coming next and etc.

more options

Yup, ok. Go to the Release notes and select Desktop Beta and Desktop Nightly on top menu.

more options

TyDraniu said

Yup, ok. Go to the Release notes and select Desktop Beta and Desktop Nightly on top menu.

Got it thanks