Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to setup Encrypted ESNI

  • 2 trả lời
  • 1 gặp vấn đề này
  • 1860 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

After watching this video https://www.youtube.com/watch?v=mAfY_bNJTBI i went to https://www.cloudflare.com/ssl/encrypted-sni/ and did the test. Result is 3/4. (See screenshot below) Secure DNS, check DNSSEC, check TLS 1.3 check Enrypted SNI, fail In Firefox i tried doing exactly what the person did in the video but i dont have the settings he is showing in about:config Why is that? (Below you can see the screenshot, those settings are missing from about:config)

So my question reamins simple, how can i enable Enrypted SNI in Firefox?

After watching this video https://www.youtube.com/watch?v=mAfY_bNJTBI i went to https://www.cloudflare.com/ssl/encrypted-sni/ and did the test. Result is 3/4. (See screenshot below) Secure DNS, check DNSSEC, check TLS 1.3 check Enrypted SNI, fail In Firefox i tried doing exactly what the person did in the video but i dont have the settings he is showing in about:config Why is that? (Below you can see the screenshot, those settings are missing from about:config) So my question reamins simple, how can i enable Enrypted SNI in Firefox?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

hii Firefox_Bug_Report,

what does the error page say? Is it a Constant Contact error page or a Cloudflare error page?

Firefox users may be using Cloudflare for DNS lookups -- this is the service that associates a server's name with its numeric IP address. If you have problems with servers not being found, you can turn that off on the Options page. More info in this article: Firefox DNS-over-HTTPS.

When you first launch a private window, it does not have any data about the site, so it has a fresh cache and fresh cookies. So one possible thing to try -- in regular windows -- would be to clear Firefox's web cache and your cookies for the site:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (just the web cache, not all site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

"3-bar" menu button > "?" Help > Restart with Add-ons Disabled (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? Thanks regards -Arman

more options

Giải pháp được chọn

Được chỉnh sửa bởi cor-el vào