Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox constantly connects to old sites - Little snitch

  • 5 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi harmonk

more options

I have the latest Firefox, and use Little snitch always. Constantly, i get popups from LS, asking for FF to connect to sites that i have used previously. Many, and no apparent pattern. Please. How can i shut off this 'function' of FF pre-connecting, or whatever it is? Anyone else getting this?

I have the latest Firefox, and use Little snitch always. Constantly, i get popups from LS, asking for FF to connect to sites that i have used previously. Many, and no apparent pattern. Please. How can i shut off this 'function' of FF pre-connecting, or whatever it is? Anyone else getting this?

Tất cả các câu trả lời (5)

more options

Hey there!

What you're experiencing is a very interesting problem. Please have a look at the following links below for the solution (from cases similar to yours):

https://support.mozilla.org/en-US/questions/1193636

Web Push notifications in Firefox - https://support.mozilla.org/en-US/kb/push-notifications-firefox

How to stop FF from making automatic connections - https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

Hope I helped!

Kind regards,

Bithiah

more options

Bithiah, thank you for your reply.

https://support.mozilla.org/en-US/questions/1193636

- - This one refers to malware. I went through that and none seem to be the problem.


Web Push notifications in Firefox - https://support.mozilla.org/en-US/kb/push-notifications-firefox

- - This was brilliant, did not know of this. But none of the attempted connections
were there, very few sites were in any case.


How to stop FF from making automatic connections - https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

- - Certainly a useful list. But not applicable for me here. It's not protections of any
kind, nothing to do with Mozilla, list or addon updates, etc; home page set to blank; 

not prefetching etc.

I am puzzled.

Được chỉnh sửa bởi harmonk vào

more options

btw - deleting all history cookies etc does not solve this. And it's mostly sites i have recently looked at. But have closed.

Được chỉnh sửa bởi harmonk vào

more options

This is still happening, can't find any solution. Anyone?

more options

All notifications are blocked too.