Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

more options

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

Ellen

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all. Ellen

Tất cả các câu trả lời (1)

more options

Hi Ellen, it sounds like something is blocking Google (assuming it is a Google reCAPTCHA).

Could you double-check content blockers: Firefox's Tracking Protection feature, and extensions that counter ads and tracking, may break websites that embed third party content (meaning, from a secondary server).

(A) The shield icon toward the left end of the address bar usually turns a bit purplish when content is blocked. Usually that wouldn't affect Google, but it doesn't hurt to check. Click the icon to learn more or make an exception. See: Enhanced Tracking Protection in Firefox for desktop.

(B) Extensions such as Adblock Plus, Blur, Disconnect, DuckDuckGo Privacy Essentials, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix usually provide a toolbar button to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you sometimes need to click the button to see what's going on and test whether you need to make an exception for this site.


If the problem continues, perhaps it would help to test in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?