Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I can't change my defult search engine

  • 2 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi EDWCX

more options

I suddenly found that I can't change my defult search engine.My defult search engine is always duckduckgo and whatever search engine I choose it will changes back to duckduckgo at once.Any suggestions will be help.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can rename/remove search.json.mozlz4 in the Firefox profile folder with Firefox closed to rebuild the search engines registry.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Firefox will rebuild search.json.mozlz4 from the builtin search engines.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can rename/remove search.json.mozlz4 in the Firefox profile folder with Firefox closed to rebuild the search engines registry.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Firefox will rebuild search.json.mozlz4 from the builtin search engines.

Hữu ích?

more options

Actually,I start Firefox in Safe Mode at first when I found that problem,but it didn't work.Then I try to solve it by changing the option in about:config,but it didn't work too (maybe there is no option relate to defult search engine).Maybe rename/remove search.json.mozlz4 in the Firefox profile folder can solve it,but I have handle it by reinstall the Firefox.Whatever,I really appreciate it.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.