Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Screenshots

  • 15 trả lời
  • 12 gặp vấn đề này
  • 1160 lượt xem
  • Trả lời mới nhất được viết bởi AlexKong2020

more options

Firefox Screenshots option no longer on my page action option

Giải pháp được chọn

**UPDATE**

Firefox 88 changed the button from being a Page Action to being a Browser Action, which means there is an optional button you can drag to the main toolbar from the Customize panel (Customize Firefox controls, buttons and toolbars). See the screenshot attached.

If that button does not appear in Customize, and especially if "Take Screenshot" is missing from the right-click context menu, please refer to the original solution:


"Take a Screenshot" is no longer on the Page Actions (•••) menu drop-down? Please check this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste screenshots and pause while the list is filtered

(3) If the extensions.screenshots.disabled preference is bolded and has a value of true, double-click it to restore the default value of false

Was that the issue?

Đọc câu trả lời này trong ngữ cảnh 👍 4

Tất cả các câu trả lời (15)

more options

Giải pháp được chọn

**UPDATE**

Firefox 88 changed the button from being a Page Action to being a Browser Action, which means there is an optional button you can drag to the main toolbar from the Customize panel (Customize Firefox controls, buttons and toolbars). See the screenshot attached.

If that button does not appear in Customize, and especially if "Take Screenshot" is missing from the right-click context menu, please refer to the original solution:


"Take a Screenshot" is no longer on the Page Actions (•••) menu drop-down? Please check this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste screenshots and pause while the list is filtered

(3) If the extensions.screenshots.disabled preference is bolded and has a value of true, double-click it to restore the default value of false

Was that the issue?

Được chỉnh sửa bởi jscher2000 vào

more options

that worked, thanks. Nothing worse than getting an update and it screws with your setting.

more options

Hmm, I don't know why that would change during an update. ??

more options

Thank you @jscher2000 it also disable on me after an update. Odd indeed. Thank you though. I LOVE this feature!!

more options

Thank you, jscher2000, for the above answer. Unfortunately, for me it did not work.

Today, 03-07-2021, is the first time I've had a problem with this. I am running Firefox 86.0

extensions.screenshots.disabled False extensions.screenshots.upload-disabled False extensions.webextensions.ExtensionStorageIDB.migrated.screenshots@mozilla.org True screenshots True

I've used Screenshots within the last few days. I use it a LOT. Help will be much appreciated!

more options

Hi Wyndwood, something in your reply has routed your post to the spam moderation queue. It should appear eventually.

more options

Wyndwood said

Unfortunately, for me it did not work. Today, 03-07-2021, is the first time I've had a problem with this.

Screenshots is now apparently a toolbar button and no longer in the page actions menu. You have to right-click your toolbar, choose "Customize Toolbar" and drag the button to the desired position.

more options

Quote: Screenshots is now apparently a toolbar button and no longer in the page actions menu.

This is a change in Firefox 88 where this button got changed to a toolbar button that you can possibly find the Customize palette. In 87 you should still have "Take a screenshot" in the page actions container in the location bar or its drop down list.

more options

Thanks, Felix Eckhofer and cor-el!

I will add that the keyboard shortcut Ctrl-Shift-S still works regardless of whether the toolbar button is visible or not.

more options

I'm on the 88.0 version of Firefox and I have a similar problem. The 'Take a Screenshot' option isn't showing up, but the extensions.screenshots.disabled was false. I have no idea and I CAN'T LIVE WITHOUT MY BUILT-IN SCREENSHOT FEATURE!! Also how do you post a question??

Edit: Nvm. I didn't look at the "What's New" panel. Oops

Được chỉnh sửa bởi Nadya M vào

more options

Hi Nadya, which method did you decide to use in Firefox 88?

  • Add a button to the main part of the toolbar
  • Keyboard shortcut (on Windows, Ctrl+Shift+S)
  • Right-click context menu

Support article: Take screenshots on Firefox

more options

Felix Eckhofer and jscher2000 - thank you so much! Felix Eckhofer - I was able to add the toolbar button, that was a big help. And Jscher2000 - I love shortcuts, thank you for mentioning the one for screenshots!

more options

dodgewinton and everyone, how did you do it and why it did work for you and it doesn't work for me? None of the suggestions, any clue? Please, help, thanks By the way, in the Customize Options it doesn't show "screenshots" button to be added on toolbar

Được chỉnh sửa bởi mikeckohnn vào

more options

Hi mikeckohnn, do you have the right-click context menu item "Take Screenshot"? If that is missing, too, please check whether the extension is disabled in about:config as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste screenshots and pause while the list is filtered

(3) If the extensions.screenshots.disabled preference is bolded and has a value of true, double-click it to restore the default value of false (setting disabled to false means it will be en'abled)

Was that the issue?

more options

After more then a year used screenshot without issue~ who ? why mess it up  ? But why not all "Page actions" to right click? This is stupid