Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Wire web app not working after update to firefox 80

  • 5 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi Piterk

more options

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Giải pháp được chọn

Problem seems to have fixed itself for now. It suddenly started working. It was not 80.0.1 update because it did not help earlier but today I checked site again and it worked. Maybe the updated web to be compatible with new ff or sth.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Tried safe mode but it did not help

Hữu ích?

more options

Hữu ích?

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hữu ích?

more options

Tried all above, none of which helps. Probably gonna go back to firefox 79 because every new version brings new problems. 78 brought me high ram usage from disconnect add-on which now has to be disabled and now this problem with version 80. Updates to firefox are becoming almost as bad and ruining as win 10 updates...

Được chỉnh sửa bởi Piterk vào

Hữu ích?

more options

Giải pháp được chọn

Problem seems to have fixed itself for now. It suddenly started working. It was not 80.0.1 update because it did not help earlier but today I checked site again and it worked. Maybe the updated web to be compatible with new ff or sth.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.