Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

403 forbidden error for "https://www.openculture.com/freemoviesonline"

  • 5 trả lời
  • 2 gặp vấn đề này
  • 181 lượt xem
  • Trả lời mới nhất được viết bởi davidnum

more options

This site is not opening in FF, will open in Edge. Disabled Ghostery, tracking protection in FF still not working. Added to exceptions list in Privacy Badger, no joy. Tried reset of browser with Ctrl+F5, and also enabled popups for this domain.

This site is not opening in FF, will open in Edge. Disabled Ghostery, tracking protection in FF still not working. Added to exceptions list in Privacy Badger, no joy. Tried reset of browser with Ctrl+F5, and also enabled popups for this domain.

Giải pháp được chọn

I am not using any of these security products.

i followed through on the tips in the first link, setting no proxy and adding a boolean network condition, no success.

I then started disabling addons, success when stopped HTTPS everywhere. Can load sucessfully now with this disabled, which is not ideal as I would prefer to use this addon.

thanks Fred for your prompt response and ideas.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options
more options

Giải pháp được chọn

I am not using any of these security products.

i followed through on the tips in the first link, setting no proxy and adding a boolean network condition, no success.

I then started disabling addons, success when stopped HTTPS everywhere. Can load sucessfully now with this disabled, which is not ideal as I would prefer to use this addon.

thanks Fred for your prompt response and ideas.

more options

Contact HTTPS everywhere support. They might be able to help.

more options

You can set an exception for this domain in the HTTPS Everywhere extension to prevent forcing a secure connection.

Note that Firefox comes with a dom.security.https_only_mode pref to block all access via HTTP (this is all or nothing and no exception possible).

more options

Thanks cor-el have done this, works fine, have re-enabled HTTPS everywhere.