X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

Why does google maps blur when zoomed out?

Được đăng

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 seconds later, it gets blurry and then I get the warning from google maps to load the maps page at 100% zoom for best view. This wasn't an issue on previous firefoxes, and I haven't changed hardware, maybe it's a config setting? How do I fix this?

Hi, On Firefox 71, when addons are enabled/disabled, I experience blurry instead of crisp graphics on Google Maps. Initially when the page loads at say 67% zoom, 10 seconds later, it gets blurry and then I get the warning from google maps to load the maps page at 100% zoom for best view. This wasn't an issue on previous firefoxes, and I haven't changed hardware, maybe it's a config setting? How do I fix this?

Giải pháp được chọn

In about:config, "webgl.disabled" was set to true. I did that because an article said that webgl is a security risk. After setting it to false, the unnecessary blurrying issue resolved.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Thông tin chi tiết

Eve
  • Top 25 Contributor
  • Administrator
57 giải pháp 362 câu trả lời
Được đăng

I'd see if updating ff to 72 resolves it, but it might've been a bug that caused it to not go blurry in older versions that was fixed in 71.

I'd see if updating ff to 72 resolves it, but it might've been a bug that caused it to not go blurry in older versions that was fixed in 71.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17846 giải pháp 161524 câu trả lời
Được đăng

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

In about:config, "webgl.disabled" was set to true. I did that because an article said that webgl is a security risk. After setting it to false, the unnecessary blurrying issue resolved.

In about:config, "webgl.disabled" was set to true. I did that because an article said that webgl is a security risk. After setting it to false, the unnecessary blurrying issue resolved.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.