Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The minimize button has disappeared; only the Close button is showing up. How do I get the minimize button back?

  • 6 trả lời
  • 3 gặp vấn đề này
  • 3385 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Normally, the Minimize, Close, and Restore buttons are visible in the upper right corner of the screen. Suddenly, only the Close button is there; I've refreshed Firefox, restarted the computer--nothing has helped.

Giải pháp được chọn

Hello belcantomd, Just in case none of the above solve the problem :

Would you please go to Windows Settings and make sure that
you're not in Tablet Mode instead of Desktop Mode ?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (6)

more options

Hi there,

I would recommend collating all of your browsing data, and then un-installing Firefox from your PC. Once this is done, attempt to install Firefox again as a fresh program. Hopefully, this will resolve the matter for you. :)

more options

belcantomd said

Normally, the Minimize, Close, and Restore buttons are visible in the upper right corner of the screen. Suddenly, only the Close button is there; I've refreshed Firefox, restarted the computer--nothing has helped.

Hmm, are those functions available on the control menu? To call that up, hold down the Alt key and tap the spacebar (then you can release Alt). Usually Minimize is always enabled, and you'll have either Restore or Maximize enabled depending on the current status of the window. Are those grayed, like the window is locked to its current status?

If those are available, then it sounds like a glitch in the display of the title bar buttons. Does it make any difference if you change to the Light or Dark theme instead of Firefox's Default theme? This article has more detail on how to test that out: Built-in themes in Firefox - alternative to complete themes.

more options

Giải pháp được chọn

Hello belcantomd, Just in case none of the above solve the problem :

Would you please go to Windows Settings and make sure that
you're not in Tablet Mode instead of Desktop Mode ?

more options

I had this problem yesterday and today. I tried the ALT + spacebar and saw the buttons/actions were available that way. While working with it, I realized that the "hide toolbars" was checked. I unchecked and yay it was back to normal. Right click in the area they should be and the option should come up.

more options

In addition to dealing w a new computer and Win 10. why did Firefox, that was so reliable, make all those changes? Very frustrating.

more options

Hi blvnyrslf, could you start a new question with more details on your specific situation? Do you still have your old computer or a good backup of its contents?

To start a new question, you can use this link:

https://support.mozilla.org/questions/new/desktop/download-and-install

Please scroll down past suggested articles to continue with the form on that and the next few pages.