Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I Turn off Banking Protection

  • 2 trả lời
  • 1 gặp vấn đề này
  • 135 lượt xem
  • Trả lời mới nhất được viết bởi flhtcu93

more options

Firefox Updated today, and now I can't log into many sites because the Banking Protection is active I get the message: "Banking protection is active (I removed URL of site I'm trying to access.)

To protect your transactions, some web sites are blocked during the banking session.

Allow the web site if you need to access it to complete your transaction. End the Banking protection session when your transaction is complete."

But there is no way to end the Banking Protection Session. Yesterday there was a tab to do so, today it's not there, and although I've logged out of the bank, the protection is still active. Definitely has to do with today's (2/1/19) update as worked fine yesterday. The "Allow Web Site" button is also not working.

Firefox Updated today, and now I can't log into many sites because the Banking Protection is active I get the message: "Banking protection is active (I removed URL of site I'm trying to access.) To protect your transactions, some web sites are blocked during the banking session. Allow the web site if you need to access it to complete your transaction. End the Banking protection session when your transaction is complete." But there is no way to end the Banking Protection Session. Yesterday there was a tab to do so, today it's not there, and although I've logged out of the bank, the protection is still active. Definitely has to do with today's (2/1/19) update as worked fine yesterday. The "Allow Web Site" button is also not working.

Giải pháp được chọn

There is no feature in Firefox called "Banking Protection". Can you post a screenshot of what you're seeing?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

There is no feature in Firefox called "Banking Protection". Can you post a screenshot of what you're seeing?

more options

Turns out problem was in "Security Suite" but I misread it when it popped up in the Firefox window.. Thanks for setting me straight, as now can find solution. 2 updates at same time, confused me.