Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Alert box, top right corner, "Popup is Requested for..."

  • 4 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi, I get these warnings all the time, especially on reputable websites, banking websites, government websites, my own website, and many others. How do I turn off this admonition, so i don't have to click "trust" all the time? Thanks much, Jack

Sample image attached.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 31.0 r0 Shockwave Flash 10.0 r45
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}


Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version 32.0.0.114

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi FredMcD, Thanks much for replying.

Fixing Shockwave Flash did not make any difference. Restarting FF in Safe mode and attempting websites that I knew would trigger the alert dialog box, did not happen. Trying same websites again, in normal FF, the alert boxes _did_ occur. And so, I should probably commence trial elimination of add-ons, plug-ins, extensions, etc; unless you might know of an addon that misbehaves. Thanks again

more options

Keep us posted.