X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox wont set to mozilla firefoxhomepage when set in preferences

Được đăng

I have updated to the latest version of firefox browser. Problem is that it shows the New Tab page with Top Sites instead of the default homepage which i much prefer. The default mozilla firefox homepage is set correctly in preferences but still i get the New Tab page with Top Sites when I open firefox or select the Home button. As an addtional item - can I get rid of the New Tab page with Top Sites option because I simply don't want it. I want the homepage on any new tab I open.

Thanks in advance for your help.

I have updated to the latest version of firefox browser. Problem is that it shows the New Tab page with Top Sites instead of the default homepage which i much prefer. The default mozilla firefox homepage is set correctly in preferences but still i get the New Tab page with Top Sites when I open firefox or select the Home button. As an addtional item - can I get rid of the New Tab page with Top Sites option because I simply don't want it. I want the homepage on any new tab I open. Thanks in advance for your help.

Giải pháp được chọn

Hello, the about:home and about:newtab pages are now both controlled by Activity Stream, you can customize this page by clicking on the cog wheel in the upper right hand corner, and uncheck the items you do not want to display.

If you want the old about:home page, you will have to do the following:

  1. Type about:config in your URL bar and press enter, ignore the 'warning' about warranty, there is no warranty.
  2. Using the search bar on about:config search for the following two booleans:

browser.newtabpage.activity-stream.aboutHome.enabled

browser.newtabpage.activity-stream.enabled

Then double click on them to set them to false, this will restore your old home and new tab page.

Did this solve your problem? If it did, please mark as solution.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 27.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0

Thông tin chi tiết

Mkll 314 giải pháp 1978 câu trả lời
Được đăng

Giải pháp được chọn

Hello, the about:home and about:newtab pages are now both controlled by Activity Stream, you can customize this page by clicking on the cog wheel in the upper right hand corner, and uncheck the items you do not want to display.

If you want the old about:home page, you will have to do the following:

  1. Type about:config in your URL bar and press enter, ignore the 'warning' about warranty, there is no warranty.
  2. Using the search bar on about:config search for the following two booleans:

browser.newtabpage.activity-stream.aboutHome.enabled

browser.newtabpage.activity-stream.enabled

Then double click on them to set them to false, this will restore your old home and new tab page.

Did this solve your problem? If it did, please mark as solution.

Hello, the about:home and about:newtab pages are now both controlled by Activity Stream, you can customize this page by clicking on the cog wheel in the upper right hand corner, and uncheck the items you do not want to display. If you want the old about:home page, you will have to do the following: # Type about:config in your URL bar and press enter, ignore the 'warning' about warranty, there is no warranty. # Using the search bar on about:config search for the following two booleans: '''browser.newtabpage.activity-stream.aboutHome.enabled ''' '''browser.newtabpage.activity-stream.enabled ''' Then double click on them to set them to false, this will restore your old home and new tab page. Did this solve your problem? If it did, please mark as solution.

Được chỉnh sửa bởi Mkll vào

Người tạo câu hỏi

Problem solved. Many thanks for your help. Personal preferences reset to my favourite settings.

Problem solved. Many thanks for your help. Personal preferences reset to my favourite settings.