Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox restore previous session not working

  • 6 trả lời
  • 8 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi.

When I click on Restore Previous Session in the History menu, the tabs from the previous session load, but when I click on the tab to go to it, the page changes to my homepage. It's so quick I don't get a chance to do anything!

I'm running Win7 and FF is up to date. Only extension I'm using is Classic Theme restorer

Any help much appreciated.

Simon

Hi. When I click on Restore Previous Session in the History menu, the tabs from the previous session load, but when I click on the tab to go to it, the page changes to my homepage. It's so quick I don't get a chance to do anything! I'm running Win7 and FF is up to date. Only extension I'm using is Classic Theme restorer Any help much appreciated. Simon

Giải pháp được chọn

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

I would temporarily disable that addon.

Then go to about:sessionrestore in a new tab.

Does that show anything?

more options

Hi guigs.

tried disabling addon but no luck: tabs of previous session load, but change to homepage when clicked on. Weird.

more options

Giải pháp được chọn

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Thanks for the replies everyone.

more options

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Use one of these to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit