Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

unable to browse youtube in same tab on firefox

  • 2 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi faisal144

more options

Whenever I do a google search, I am unable to open a youtube video link in the search results.. The "Open in a New Tab" works fine though!! Please see the linked videos..

The first video shows that clicking on a youtube video among Google search results results in a temporary loading of the video, but even before the video can start, it promptly returns back to the same google page..

FIRST VIDEO LINK: http://sendvid.com/owcc65ul

The second video shows that a Youtube video with "Open in a New Tab" works fine..

SECOND VIDEO LINK: http://sendvid.com/9intrq60

Hope somebody can help me.. Thanks!!

PS. Here is a list of my Extensions..

http://i.imgur.com/ZUkAFqO.jpg

Whenever I do a google search, I am unable to open a youtube video link in the search results.. The "Open in a New Tab" works fine though!! Please see the linked videos.. The first video shows that clicking on a youtube video among Google search results results in a temporary loading of the video, but even before the video can start, it promptly returns back to the same google page.. FIRST VIDEO LINK: http://sendvid.com/owcc65ul The second video shows that a Youtube video with "Open in a New Tab" works fine.. SECOND VIDEO LINK: http://sendvid.com/9intrq60 Hope somebody can help me.. Thanks!! PS. Here is a list of my Extensions.. http://i.imgur.com/ZUkAFqO.jpg

Giải pháp được chọn

Thanks so much for the detailed reply buddy.. Disabling the Video Blocker add-on resolved the problem, Thanks so much again!!!!

I tried more than 1 youtube videos, all of them open in the same tab with the video blocker disabled ??

Is is too much to wish for that this is resolved by Firefox in its subsequent updates ??

Thanks again, My issue is resolved... :-))

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Hello, try disabling your Video Blocker add-on: Add-ons Manager (Ctrl+Shift+A) > Extensions.

Or you can try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Giải pháp được chọn

Thanks so much for the detailed reply buddy.. Disabling the Video Blocker add-on resolved the problem, Thanks so much again!!!!

I tried more than 1 youtube videos, all of them open in the same tab with the video blocker disabled ??

Is is too much to wish for that this is resolved by Firefox in its subsequent updates ??

Thanks again, My issue is resolved... :-))