Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I open Firefox, a second icon appears on my taskbar and I cannot unpin the original as right clicking does not bring up that option.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi DennisInOz

more options

I have just installed Firefox and was surprised that, when I click on the taskbar icon, another icon appears next to it. When I right click on the second icon, options appearing include to pin (yes, pin, not unpin) this program to taskbar (I tried uploading a screenshot of this but gave up after 10 minutes). Right clicking on the original icon does not give any options at all. Right clicking on all other icons (Outlook, Word, etc.) gives the option to unpin the program from the taskbar. If I left click on the original icon, it opens another instance of Firefox. Left clicking on any of the new Firefox icons in the taskbar gives a thumbnail of the web page(s) currently open. Firefox is the only program that does this. Is it normal?

I have just installed Firefox and was surprised that, when I click on the taskbar icon, another icon appears next to it. When I right click on the second icon, options appearing include to pin (yes, pin, not unpin) this program to taskbar (I tried uploading a screenshot of this but gave up after 10 minutes). Right clicking on the original icon does not give any options at all. Right clicking on all other icons (Outlook, Word, etc.) gives the option to unpin the program from the taskbar. If I left click on the original icon, it opens another instance of Firefox. Left clicking on any of the new Firefox icons in the taskbar gives a thumbnail of the web page(s) currently open. Firefox is the only program that does this. Is it normal?

Tất cả các câu trả lời (1)

more options

This problem resolved about a week ago but has now returned following Windows updates. Is there any solution?