Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

new tab issue

  • 2 trả lời
  • 13 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi Kobra

more options

my search in the new tabs appears to be hijacked by yahoo when I removed yahoo from my search bar it removed it completely

my search in the new tabs appears to be hijacked by yahoo when I removed yahoo from my search bar it removed it completely

Giải pháp được chọn

it was one addon I do not remember installing it was called search something not sure if it was installed when firefox was updated

Its the search bar bit that you have when you open a new tab rather then being the normal search bar its a gray backed one and any thing you search for with it goes via yahoo

you known the normal one has search with Google this one does not have any thing in it and so it causes all searchs to go via yahoo

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

What was removed completely?

If you are using the built-in new tab page, the search box on that page should use whatever is your current default search provider. You can click the magnifying glass icon to the left of that search box and edit your search settings to your preferred default search engine.

If you have some page other than the built-in new tab page, here is how to go about fixing that:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If problems persist, some potential diagnoses and remedies:

If Firefox won't let you edit this setting: you may have something called SearchProtect on your system. This needs to be removed from the Windows Control Panel.

If Firefox lets you save your change but ignores it: one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right and disable (or remove) anything unknown.

If the change works during your session, but at the next startup is back to the unwanted page: you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

more options

Giải pháp được chọn

it was one addon I do not remember installing it was called search something not sure if it was installed when firefox was updated

Its the search bar bit that you have when you open a new tab rather then being the normal search bar its a gray backed one and any thing you search for with it goes via yahoo

you known the normal one has search with Google this one does not have any thing in it and so it causes all searchs to go via yahoo

Được chỉnh sửa bởi Kobra vào