Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I stop FF from blocking a web site I want to go to? https://www.myaccount.charter.com/Account/InternetTools.aspx

  • 1 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

Charter Communications Website Blocked by Fire Fox, but not Internet Explorer. Firefox is somehow blocking access to a link embedded within Charter Communications online account. Internet Explorer works fine, so what is wrong with Fire Fox?

This is the platform site url which functions normally. https://www.myaccount.charter.com/Account/MyAccount.aspx

When clicking the link for “online tools” (below) https://www.myaccount.charter.com/Account/InternetTools.aspx

The result on Fire Fox is the following message (embedded on the web page, not from Norton) Secure Connection Failed An error occurred during a connection to ist.charter.com. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem

Tất cả các câu trả lời (1)

more options

hello bertreply, ssl3.0 encrypted connections can be no longer considered secure since an attack vector against them ("POODLE") has become known. please contact the support in charge of your mail service and urge them to update their encryption to something contemporary. https://blog.mozilla.org/security/2014/10/14/the-poodle-attack-and-the-end-of-ssl-3-0/

if you want to re-enable ssl 3.0 in firefox you can do that - however keep the consequences in mind, that you will become vulnerable to the attack mentioned above: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.tls.version.min. double-click it, change its value to 0 and restart the browser.