Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"Show my home page" on startup is selected, but Firefox isn't respecting this

  • 2 trả lời
  • 7 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Jarfulous

more options

As I said, I have "When Firefox starts" set to "Show my home page", but that's not what's happening. It always opens all previously open tabs/websites, as if I clicked "Restore previous session".

As I said, I have "When Firefox starts" set to "Show my home page", but that's not what's happening. It always opens all previously open tabs/websites, as if I clicked "Restore previous session".

Giải pháp được chọn

hello Jarfulous, this might happen when firefox is not able to properly save preferences in its profile folder due to a user.js file. in order to resolve it, please try this: click the menu button ≡ and then click help ? > troubleshooting information > profile folder - "show folder". then a new window will open up. in this window look out for a file named user.js, delete or rename this file and restart firefox afterwards.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

hello Jarfulous, this might happen when firefox is not able to properly save preferences in its profile folder due to a user.js file. in order to resolve it, please try this: click the menu button ≡ and then click help ? > troubleshooting information > profile folder - "show folder". then a new window will open up. in this window look out for a file named user.js, delete or rename this file and restart firefox afterwards.

more options

That did the trick, thank you!