Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to open realtor website: southfloridamls.com

  • 6 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Thank you for your interest in the MLXchange/Tempo System.

This application was specifically designed for Internet Explorer 7.0 or greater. Your browser version is not supported. To download the latest version of Internet Explorer, visit the Internet Explorer Downloads Web site.

Once Internet Explorer is installed, you can launch the site by typing http://southfloridamls.com into the address bar.

Is there anyway around this?

Tất cả các câu trả lời (6)

more options

It's rare, but there are some web sites that don't know how to work with Firefox. I will ask for someone to help.

more options

thank you, I look forward to someone finding a fix for me!

more options

I get this page - http://southfloridamls.com/5.12.05.35765/Login/BrowserError.asp - when attempting to reach - http://southfloridamls.com

Thank you for your interest in the MLXchange/Tempo System.

This application was specifically designed for Internet Explorer 7.0 or greater. Your browser version is not supported. To download the latest version of Internet Explorer, visit the Internet Explorer Downloads Web site.

Once Internet Explorer is installed, you can launch the site by typing http://southfloridamls.com into the address bar.

© 2014 CoreLogic. All rights reserved.

That website is made to work in Internet Explorer, specifically.

more options

I currently have internet explorer 8 as my browser version...that's greater than the Internet Explorer 7 suggested. I have even tried to download Internet Explorer 9 and also 10. My system rejects both. I'm not understanding why if I have Internet Explorer 8 that I am still unable to open this site.

more options

Bottom line is that website blocks Firefox - you need to use Internet Explorer. There is no "fix".

more options