Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Toolbars show in video fulscreen, no hide toolbars option right clicking on bar.

  • 3 respostas
  • 1 tem este problema
  • 1 visualização
  • Última resposta por cor-el

more options

See image. I want to hide the toolbars. The pull down menu is what happens when I right click on the top bar. There is no, "hide toolbars," option which is what other people have said solved this problem from them. Hitting F11 only exits full screen mode.

See image. I want to hide the toolbars. The pull down menu is what happens when I right click on the top bar. There is no, "hide toolbars," option which is what other people have said solved this problem from them. Hitting F11 only exits full screen mode.

Todas as respostas (3)

more options

Picture didn't load so I'm trying again.

more options

Type about:customizing<enter> in the address bar. Look for Show / Hide Toolbars at the bottom left.

There is also a Restore Defaults button at the bottom middle.


Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 20.0 r0 Shockwave Flash 18.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 20.0.0.235
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Adobe still offers Flash 18.0.0.268 as its extended support release further down

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the current Firefox profile folder: