A mostrar questões marcadas: Mostrar todas as questões

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (ler mais)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Colocada por zoo_k 23 horas atrás

Última resposta por zoo_k 11 minutos atrás

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (ler mais)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Colocada por Some Guy Named Phoenix 3 horas atrás

Última resposta por Some Guy Named Phoenix 47 minutos atrás

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (ler mais)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


yvr2yeg@gmail.com

Colocada por yvr2yeg 50 minutos atrás

Screen goes black when playing some videos -

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING brows… (ler mais)

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING browser - same videos go black on Firefox. I have refreshed Firefox, cleared cache, restarted Firefox - cleaned cookies. Turned accelerator off then back on - because nothing changed. Does not do this with all videos, just some - some You Tube videos play, others do not. I have Windows 10 and McAfee Live Safe - all programs are current and up to dated.

Colocada por edszeliga 4 horas atrás

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (ler mais)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Colocada por awhitford 23 horas atrás

Última resposta por awhitford 5 horas atrás

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (ler mais)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Colocada por youngjane 2 dias atrás

Última resposta por youngjane 19 horas atrás

stack trace

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception ca… (ler mais)

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[Exception: RSA user does not match CossEnterpriseSuite user!]

  CossEnterpriseSuite.UserCheckHttpModule.Application_PostAcquireRequestState(Object source, EventArgs e) in E:\Jenkins\workspace\iGO\iGO-Base\Base\CossEnterpriseSuite\Classes\UserCheckHttpModule.vb:243
  System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +223
  System.Web.HttpApplication.ExecuteStepImpl(IExecutionStep step) +220
  System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +1361

Colocada por tom26764 14 horas atrás

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (ler mais)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Colocada por ranala 3 dias atrás

Última resposta por ranala 21 horas atrás

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (ler mais)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Colocada por stephane.saux 1 dia atrás

Última resposta por stephane.saux 1 dia atrás

E-mail search on google

Hello, How can I disable this Mozilla function, when searching Google for email`s owners or info about domain? You are about to log in to the site “/////.com” with the … (ler mais)

Hello,

How can I disable this Mozilla function, when searching Google for email`s owners or info about domain?


You are about to log in to the site “/////.com” with the username “/////”, but the website does not require authentication. This may be an attempt to trick you. Is “/////.com” the site you want to visit?


I want just serch on google, not more. Thank You.

Colocada por eva.ustina 1 dia atrás

Última resposta por eva.ustina 1 dia atrás

Deprecated URL shows up in autocomplete

My issue mirrors this thread, where the user ultimately got no resolution. Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookma… (ler mais)

My issue mirrors this thread, where the user ultimately got no resolution.

Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookmarks and removed mail.protonmail.com from my history, but the .com domain is still the suggestion when I start typing "mail". I have tried shift+delete, tried deleting the individual entries of "mail.protonmail.com" from my history, but the behaviour has not changed.

"Forget about this site" does not solve the root issue because I do not want to clear all my cookies and history for the site. Deprecated sites aren't the only example where this would come up – imagine having to delete your entire stackoverflow.com history just to change your default suggestion to some oft-used resource like store.mycompany.com.

Thanks

Colocada por firefoxaccount6 1 dia atrás

Two Installs of Firefox

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of… (ler mais)

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of my saved passwords available nor were my bookmarks. I noticed that there were TWO Firefox icons on the quick start bar on my 2 month old Windows 11 laptop. I clicked the other icon, that opened and my bookmarks & passwords were there. I clicked Help -> About Firefox and both are the same version. I looked at Windows Apps and there's only one Firefox showing there. I don't know how to remove the second instance. I attached a screen shot showing two icons on the quick start bar, newly installed Firefox behind original installed version asking to become default browser.

Colocada por Rowan7 2 dias atrás

how to delete firefox

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Y… (ler mais)

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Yes I have contacted Sticky password and their solution does not work. Also I am 87 and not the brightess bulb in the box.

Colocada por Pat 2 dias atrás

Unexpected padding around HTML document on all pages

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tri… (ler mais)

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.

Colocada por Mike Grace 2 dias atrás

Última resposta por Mike Grace 2 dias atrás

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (ler mais)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Colocada por Natalie 2 dias atrás

Private window

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera… (ler mais)

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera work. Standard FF, 107.0.1 (64-bit), allows login but I prefer private window. Please advise

Colocada por MickeyDM2 3 dias atrás

Última resposta por MickeyDM2 3 dias atrás

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (ler mais)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Colocada por rcsnoopy 3 dias atrás