Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube autoplay

  • 1 reply
  • 0 have this problem
  • 16 views
  • Last reply by Paul

more options

Whenever I start Firefox Android and go to a YouTube video. Autoplay is enabled by default. I always have to hit the disable autoplay to turn it off. Autoplay set to block audio and video by default in the site permissions. I tried installing the "YouTube high definition" addon which is supposed to allow you to pause autoplay but that doesn't work either. This occurs on both my phone and tablet.

Any suggestions?

Whenever I start Firefox Android and go to a YouTube video. Autoplay is enabled by default. I always have to hit the disable autoplay to turn it off. Autoplay set to block audio and video by default in the site permissions. I tried installing the "YouTube high definition" addon which is supposed to allow you to pause autoplay but that doesn't work either. This occurs on both my phone and tablet. Any suggestions?

All Replies (1)

more options

Hi

This does appear to be an issue that our developers are aware of and are looking into. You can follow progress on this and add comments at:

https://bugzilla.mozilla.org/show_bug.cgi?id=1827583