Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Twitter

  • 9 replies
  • 1 has this problem
  • 60 views
  • Last reply by jonzn4SUSE

more options

Twitter shows up as a blank (white) page. Cannot login. Works okay in Chrome. Got these msgs for Firefox Inspection tool. Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:1:322 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 4 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:71:796982 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 10 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://ads-api.twitter.com/9/measurement/dcm_local_id. (Reason: CORS request did not succeed). Status code: (null).

'''Twitter shows up as a blank (white) page. Cannot login. Works okay in Chrome.''' Got these msgs for Firefox Inspection tool. Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:1:322 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 4 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:71:796982 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 10 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://ads-api.twitter.com/9/measurement/dcm_local_id. (Reason: CORS request did not succeed). Status code: (null).

Chosen solution

When I turned Ghostery off Twitter displayed normally. Thanks!

Read this answer in context 👍 0

All Replies (9)

more options

More information: Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:1:322 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 4 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:71:796982 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 10 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://ads-api.twitter.com/9/measurement/dcm_local_id. (Reason: CORS request did not succeed). Status code: (null). Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 13 Content Security Policy: The page’s settings blocked the loading of a resource at data:application/font-woff2;base64,d09GM… (“font-src”). Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 8 Content Security Policy: The page’s settings blocked the loading of a resource at data:application/javascript;base64,dmFyI… (“script-src”). <script> source URI is not allowed in this document: “https://www.google-analytics.com/analytics.js”. notifications:1:1 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified 36 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Error: Promised response from onMessage listener went out of scope 21 background.js:841:170 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Error: Promised response from onMessage listener went out of scope 2 background.js:841:170 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

Helpful?

more options

You are saying that you cannot see this page? see screenshot Have you tried Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Modified by jonzn4SUSE

Helpful?

more options

It does not happen in Safe Mode.

Helpful?

more options

Sounds like an add-on is causing the issue. This is why a full browser screenshot would be helpful so that we can see what you're running. Try to re-enable your add-ons 1 by 1 to see which one is causing the issue.

Helpful?

more options

Ok got it back,, I did what you said and it work.

Much appreciated.

Best Regards

Helpful?

more options

Glad to hear, but what caused the issues? This will help other users with the same issue.

Helpful?

more options

And mark it as resolved.

Helpful?

more options

Chosen Solution

When I turned Ghostery off Twitter displayed normally. Thanks!

Helpful?

more options

You just have to tweak Ghostery and it should work with Twitter. I'm a long time user of Ghostery and it's a must have for me.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.