Showing questions tagged: Show all questions

The Options size has increased alot with your new upgrade.

The Options size has increased a lot with your new upgrade. Please tell me how to decrease the size of the options so that I can see more options in lesser space. Manu Jo… (read more)

The Options size has increased a lot with your new upgrade.

Please tell me how to decrease the size of the options so that I can see more options in lesser space.

Manu John

Asked by mmn.man 11 minutes ago

Yahoo Mail

I get this message when I try to logged into my Yahoo Email. The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported browser b… (read more)

I get this message when I try to logged into my Yahoo Email.


The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail, it keeps coming up no matter how many times I try to reinstall Firefox.

   Open now
   Microsoft Edge
   Requires Edge 15 or newer
   Download
   Google Chrome
   Download
   Firefox
   Continue
   Continue with basic Mail
   This version has fewer features but supports older browsers.

Asked by Lindahalt 24 minutes ago

Is My Browser Compromised?

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not… (read more)

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not being managed by an organization. Is my browser compromised?

Asked by jclane64 6 hours ago

Last reply by jclane64 5 hours ago

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (read more)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 8 hours ago

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (read more)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 8 hours ago

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (read more)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

Asked by gregory.george.lewis 12 hours ago

Last reply by gregory.george.lewis 9 hours ago

Print Preview not loading when launched from ColdFusion application on Windows 10

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes t… (read more)

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes then closes. The behavior is the same with tab_modal true or false.

Print preview is loading from Chrome and was working with Firefox for years up until the recent browser updates.

I'm using 93.0

Asked by mpal1 10 hours ago

Firefox Sync Account. Locked out and only reasonable option for me is to use Chrome or Edge

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an … (read more)

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an alternate method of resolution, even if it means that the account is deleted so that the end user can use their primary e-mail account.

Given that my account login is my e-mail address and my e-mail address is the equivalent of a company holding my name and address I assumed it would be possible to use an official request for data removal.

Unfortunately Mozilla will only remove your e-mail address from mailing lists and not from sync account servers. So, it would appear that once you lose your 2FA, Mozilla can retain your personal details forever, and there's nothing you can do about it. Essentially what I got back after waiting for a month was being removed from any e-mail subscriptions and a 'get stuffed we can't help you, here's a link that we know can't help you'. Pretty bad after waiting a month.

It certainly makes it very secure, I'll say that, but also very weird to have an e-mail address that is unusable for the next few thousand years. Essentially on a blacklist. Having moved to Firefox after Netscape Navigator it's a shame to be locked out or to even be able to delete the account so I can start again. Anyway, my account sync with Edge and Chrome on both my Kubuntu and Windows install work fine so it's not like I don't have a browser that won't sync.

If anyone does have a solution, I'll take it, but after a month of trying various methods I think my e-mail address is now useless for Firefox Sync, and thus Firefox is now useless to me and I'll have to use Edge and Chrome instead.

Asked by jim.clow 11 hours ago

Firefox leaves out lines in PDF

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show u… (read more)

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show up at all. If I zoom in the displayed area gets corrected. When I switch back to Automatic Zoom the lines are missing again.

Asked by paul.bajdala 11 hours ago

Wav File

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within bro… (read more)

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within browser". What I did I went to Settings then applications in the search box I entered wav and the application can up and I changed the action to the player to use I chose Window Player and works perfect.

Asked by solkeys 12 hours ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 1 day ago

Last reply by Joshua 14 hours ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 14 hours ago

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (read more)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 15 hours ago

lockwise passwords empty

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how c… (read more)

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how can i find the listing of my passwords in lockwise? thanks.

Asked by massarogregory 15 hours ago

Firefox 93 freezes

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Window… (read more)

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Windows tray is not visible. This is particularly being done when several pages are open in the browser simultaneously. Sometime after this freeze the browser closes itself without any notice. This is rather annoying when I am in the middle of a work.

Here are the details of my OS: https://pastebin.mozilla.org/DkNG2o5X

Please find attached a picture what can be seen when the above freeze happens.

Asked by kadocsa.krisztian 16 hours ago

Last reply by kadocsa.krisztian 15 hours ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 1 month ago

Last reply by lyama961 19 hours ago

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (read more)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

Asked by xiestcn 1 day ago

Last reply by xiestcn 23 hours ago

FIREBOX

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER WHEN I CLICK ON FIREBOX ICON SHOW … (read more)

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER


WHEN I CLICK ON FIREBOX ICON SHOW THE APPLICATION WAS UNABLE TO START CORRECTLY (0X0000022) CLICK OK TO CLOSE THE APPLICATION.

Asked by CENTERONLINENETWORK8757 1 day ago

EMAIL WRONG

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email a… (read more)

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email address ...@gmail.com. So I made it my secondary with the intention to change it to primary, and when trying to enter it as my secondary it said "already exists." I checked my notes and I have none that say I ever tried to use Firefox under that email which i have had since I first acquired it from Google at least 11 yeas ago. It's never been anyone else's under Google, maybe there's a pretender using it for Firefox? So, I'm at an impasse. I need someone to delete that ...@gmail.comaccount from it's associated with Mozilla, and just as I don't recall ever establishing it in association with Firefox, I don't have a password stored for it. Thanks, Dean


edited emails from public and search/spam bots view.

Asked by Dean 1 day ago