Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Daily Mail Online

  • 10 replies
  • 2 have this problem
  • 1 view
  • Last reply by chappie1

more options

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning. All other browsers there is no issue including DuckDuckGo. Am using Ublock Origin, but have been using for years with no issue, even when turn off result the same.

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning. All other browsers there is no issue including DuckDuckGo. Am using Ublock Origin, but have been using for years with no issue, even when turn off result the same.

Chosen solution

Much better. What are your privacy settings? see screenshot Try turning off ETP. see screenshot

Read this answer in context 👍 0

All Replies (10)

more options

Clearly something is being blocked. see screenshot I'm sure it will work with Firefox in Troubleshoot Mode. Look and see what UBlock and any other add-on is blocking.

Modified by jonzn4SUSE

Helpful?

more options

Thanks for suggestion, I tried safe mode but still had same result.

Helpful?

more options

Show the issue. Post a similar screenshot so we can see what you see.

Helpful?

more options

I have attached screen shot and another clothing company where it will not open also. Note fine in all other browsers

Helpful?

more options

You're not showing the full browser. Post a screenshot similar to mine so that we can see more. Your screenshots do not help. Firefox screenshot tool is useless IMHO because you can only what's in the browser window when most issues are caused by add-ons you cannot see using their tool.

Modified by jonzn4SUSE

Helpful?

more options

Hi Hope this is okay. The shot you included on Gazman I can get but if you select a category like shirts/ trousers etc from the menu at the top of page nothing.

Helpful?

more options

Chosen Solution

Much better. What are your privacy settings? see screenshot Try turning off ETP. see screenshot

Helpful?

more options

For Gazman also, try turning off ETP. You can also try Refreshing Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Modified by jonzn4SUSE

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl+F5" or press "Ctrl+Shift+R" (Windows,Linux)
  • press "Command+Shift+R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like about blocked content.

Helpful?

more options

Thanks for your help. Been solved by turning off Enhanced Tracking Protection for the site.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.