Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube live streams stuck in infinite buffering state after loading the first few seconds

  • 5 replies
  • 1 has this problem
  • 80 views
  • Last reply by karai.wot

more options

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an endless 'buffering' state and wont continue. The live stream loads just fine on a different browser on the same machine. I have tried resetting firefox and clearing cache to no avail.

All Replies (5)

more options

It also seems that the youtube infinite scrolling having a problem because of this (the function where you can scroll down and down infinitaly to discover more videos)

Edit: there is a chance the problem comes from the way Kaspersky interacts with firefox, but even after adding youtube to exclusions it wont load.

Modified by karai.wot

Helpful?

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

deleted (double post)

Modified by karai.wot

Helpful?

more options

cor-el said

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

nope nope nope, none of it works, and my test shows that diabling BOTH antibanner AND web anti-virus will let youtube load, but the problem only occures on firefox, as stated other browsers load it fine with BOTH components on.

Helpful?

more options

Any solution? it only firefox which have this problem right now, so its not 100% on kaspersky side or 100% on firefox's side, there must be something that the adblocking dose that causes firefox not to load the site properly but still dosent affect other browsers.

Modified by karai.wot

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.