Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ebay graphics and photos

  • 2 replies
  • 4 have this problem
  • 53 views
  • Last reply by bmbguy

more options

Since the version 79 of Firefox downloaded, when I go to Ebay the screen only shows boxes and words. There are no graphics or photos displayed. It looks like a typed page of programming. What do I do. All other sites visited are fine/normal.

Chosen solution

4mabryant:

Try disabling the Firefox tracking protection. That has worked for me and a few other folks having problems on eBay.

See this thread: https://support.mozilla.org/en-US/questions/1284713

Read this answer in context 👍 0

All Replies (2)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Chosen Solution

4mabryant:

Try disabling the Firefox tracking protection. That has worked for me and a few other folks having problems on eBay.

See this thread: https://support.mozilla.org/en-US/questions/1284713

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.