Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

strange square box on right side of bookmarks bar

  • 3 risposte
  • 3 hanno questo problema
  • 191 visualizzazioni
  • Ultima risposta di richsusu

more options

Dear Mozilla Support

The other day a strange long square box appeared on the right side of my bookmarks bar.

The bookmarks bar I refer to starts on the left with the words "most Visited" "Start" etc, etc, with all my bookmark links icons displayed going from left to the right... but ... strangely, one day when I started my computer a strange "long square frame" appeared to the right of my bookmarks bar , and then pushed all of my bookmarks over to the left (eliminating most ) and now I have just a few bookmarks on that bar with a double arrow " >> " like this . I have to click on the "double arrow" to see the remainder of my bookmarks. I do not wish to have it this way, I would like this "long square frame" removed , so I will finally have "room" for my bookmarks again. By the way, this frame is "Not clickable" nothing happens when you click it, and it is "NOT A SEARCH BOX" it is just a long square frame taking up space on my bookmarks bar. Can someone help. Thankyou in advance ! Rick

Soluzione scelta

There have been reports that this is caused by the Zoom Page 9.0 extension.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Here is the image of the "mystery square box " I refer to

more options

Soluzione scelta

There have been reports that this is caused by the Zoom Page 9.0 extension.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Problem Solved ! Thankyou !! When I removed the "Zoom" extension, the mysterious square frame "instantly disappeared"

Thankyou again ! Remarkable, I appreciate your help in clearing up my bookmarks bar, thanks for helping me, your very kind.

Rick