Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Connessione sicura non riuscita

  • 5 risposte
  • 3 hanno questo problema
  • 548 visualizzazioni
  • Ultima risposta di next

more options

Mi connetto ad un sito pubblico con la mia cns dopo aver inserito la card nel lettore. Mi chiede il pin, immetto il pin, ma all'invio mi appare il messaggio "connessione sicura non riuscita". Codice di errore: SSL_ERROR_HANDSHAKE_FAILURE_ALERT Nella sezione dei certificati vedo il certificato.

Mi connetto ad un sito pubblico con la mia cns dopo aver inserito la card nel lettore. Mi chiede il pin, immetto il pin, ma all'invio mi appare il messaggio "connessione sicura non riuscita". Codice di errore: SSL_ERROR_HANDSHAKE_FAILURE_ALERT Nella sezione dei certificati vedo il certificato.

Soluzione scelta

Scusami, ma non puoi indicare il sito in modo che si possa controllare

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (5)

more options

Occorrerebbe analizzare il certificato... E' possibile che il sito utilizzi una versione di TLS vecchia o deprecata.

Puoi provare ad abilitare il supporto alle vecchie versioni di TLS in questo modo

  • digita about:config nella barra degli indrizzi e premi invio
  • conferma di voler procedere
  • cerca la stringa security.tls.version.min e cambia il suo valore da 3 ad 1

Riavvia Firefox e vedi se il problema si risolve.

more options

Ho eseguito quanto comunicato, ma non è cambiato nulla. Osservo che ho provato con Chrome e lì funziona (solo che in elenco inserisce solo un certificato - ed io ho tutta la famiglia da inserire). Attendo ulteriori soluzioni. Grazie

more options

Ripeto, occorrerebbe controllare il certificato...

more options

Se funziona in altro brouser vuol dire che l'errore non riguarda il certificato (che ho accertato essere valido) potrebbe trattarsi di impostazioni di firefox. Spero si trovi una soluzione. Grazie

more options

Soluzione scelta

Scusami, ma non puoi indicare il sito in modo che si possa controllare