Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Continuing problems with major updates concerning language and search engine settings

  • 4 risposte
  • 1 ha questo problema
  • 9 visualizzazioni
  • Ultima risposta di AMAN ARYAN

more options

Hello together, since the beginning of use of the pre-installed Firefox on my Acer-Notebook Aspire ES17 in 2016 which is set up to german language and keyboard by default, I experience with each major update, that all my settings concerning search engines and even the language setting for Mozilla are lost and reset to default/english. Furthermore even manual (re-)set to german language and my preferred search engines doesn't take any effect. This setting mismatch disappears automatically by installation of the second minor update (xx.0.1 to xx.0.2) How can I avoid this really ennoying 'misbehaviour' of Firefox Update?

Hello together, since the beginning of use of the pre-installed Firefox on my Acer-Notebook Aspire ES17 in 2016 which is set up to german language and keyboard by default, I experience with '''each''' major update, that all my settings concerning search engines and even the language setting for Mozilla are lost and reset to default/english. Furthermore even manual (re-)set to german language and my preferred search engines doesn't take any effect. This setting mismatch disappears automatically by installation of the second minor update (xx.0.1 to xx.0.2) How can I avoid this really ennoying 'misbehaviour' of Firefox Update?

Tutte le risposte (4)

more options

hello keimi,

It is possible that you have switched the keyboard layout by accident by using the key sequence to rotate the layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout by accident via a keyboard shortcut.

Make sure that you have the Language bar visible on the Windows Taskbar

You can do that via the right-click context menu of the Taskbar: Toolbars > Language Bar Check the keyboard language (keyboard layout) setting for the application that has focus via the icon on the Language bar You need to do that while Firefox has focus because Windows remembers the keyboard layout setting per application

The default key combination to rotate the layout is the Ctrl+Shift or Alt+Shift combination that is used in Firefox for menu items, so it is quite possible to change the layout accidentally. To avoid an unintentional switch, assign a specific key sequence (Alt/Ctrl+Shift+number) to select keyboard layouts and remove the key combination to rotate layouts (Alt+Shift or Ctrl+Shift)

Control Panel > Regional and Language Options > Keyboards and Languages > Change keyboards > Advanced key settings > Change key sequence


i hope resolved your problem then reply back to me.

Thank you!

Regards,

Arman khan.

more options

hello Does it display one, then display the other without you doing anything?

Many site issues can be caused by corrupt cookies or cache.

   Clear the Cache and 
   Remove Cookies 

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

   Cookies; Select Privacy. Under History, select 

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

   Cache; Select Advanced > Network. Across from 

Cached Web Content, Press Clear Now.

If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Hello...

please check after doing this..


  • Load about:preferences in the browser's address bar.
  • Scroll down to the Language and Appearance section.
  • The current interface language is displayed under language. Click on "Set Alternatives" to add additional languages to Firefox.
  • Select "Select a language to add" and then "Search for more languages".
  • Firefox retrieves the list of supported languages from Mozilla. Click on "select a language to add" and pick one of the available interface languages to add it as a language in Firefox.
  • Tip: tap on the first letter of the language's name to jump to the letter in the listing.
  • Select Add to add the language. Firefox downloads the language pack from Mozilla and adds it to the browser. If a dictionary is available, it is also downloaded.
  • Repeat the process for other languages that you may want to add.
  • The order of languages determines the priority in which they will be used. You may use the move up or down buttons to change the order.
  • Click on the ok button once you are done.
  • Firefox displays a restart notification afterward if you changed the main display language. The restart notification is displayed in the old and new interface language. Select "apply and restart" to restart Firefox so that the new interface language is used.

thank you..

more options

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.