Cerca nel supporto

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Google profile pictures not showing (lh3.googleusercontent.com)

  • 5 risposte
  • 1 ha questo problema
  • 119 visualizzazioni
  • Ultima risposta di FredMcD

more options

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Immagini allegate

Soluzione scelta

OK I found the problem: An app had added googlecontentuser as an exception to the private/etc/hosts file. I removed the line and it worked. Thanks again for your time.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (5)

more options
more options

FredMcD said

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

I've already read this and applied it. Nothing.

FredMcD said

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

This article applies to Windows Vista/7/8/8.1/10 users only.

FredMcD said

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

This is for windows.

'FredMcD said

https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

This is for audio and video.

'FredMcD said

https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

Should I do the "Delete the pluginreg.dat file" thing?

'FredMcD said

https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin

Note: This article does not apply to Mac.

more options

I called for more help.

more options

Soluzione scelta

OK I found the problem: An app had added googlecontentuser as an exception to the private/etc/hosts file. I removed the line and it worked. Thanks again for your time.

more options

That was very good work. Well Done.