Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Menu button popup is invisible

  • 9 risposte
  • 2 hanno questo problema
  • 1064 visualizzazioni
  • Ultima risposta di michali

more options

Since upgrading to package firefox 61.0.1+build1-0ubuntu0.16.04.1, the pop-up menus are all invisible.

I can click the "hamburger" menu and nothing visibly happens. But then I can click in the area below it and the invisible menu item is activated. The same behavior happens for things like the Pocket button.

I've tried safe mode and refreshing Firefox. The behavior stays the same in both cases. I'm lost as to what to do other than roll back to an older version.

Soluzione scelta

I changed the KDE rendering backend to xrender and it works again!

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (9)

more options

Hi, amazed that more things are not invisible with the condition of your Video Card Drivers : adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Iris Graphics 540 (Skylake GT3e) adapterDeviceID: Mesa DRI Intel(R) Iris Graphics 540 (Skylake GT3e)

u'Acceleration blocked by platform u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled' Off Main Thread Painting', u'log': [{u'status': u'disabled', u'message': u'Disabled by default',

Plus a few more.

Where are you getting your releases from ? Might try below if not before.

more options

Mesa 18.0.5 was only just released June 3.

rhuffman, try checking for Firefox updates in package manager as there has been perhaps some issues with initial 61.0 Release package from Ubuntu.

Modificato da James il

more options

This is the latest from Ubuntu. I tried rolling back to the previous build but no luck there due to dependencies. I tried the release that Pkshadow suggested, and it does the same thing as the version from Ubuntu.

more options

I've tried toggling layers.acceleration.force-enabled and layers.offmainthreadcomposition.async-animations and disabling acceleration in preferences. With restarts between each one. The menu still is not visible :/

more options

You can check for sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to reduce the sandbox security level.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I tried reducing the sandbox content level down to 0, but the symptom is still the same.

more options

I've tried the 62 beta and the developer edition now. Same problem :/

more options

Soluzione scelta

I changed the KDE rendering backend to xrender and it works again!

more options

Had the same problem and I confirm that changing to xrender works as a workaround.