Visualizzazione richieste con etichetta: Mostra tutte le domande

Bookmarks toolbar - I have to click twice to navigate to it

Hi, Recently I noticed this issue: 1. I start Firefox. 2. I click on a bookmark which is on the bookmark toolbar. 3. The page seems to initiate navigation to that bookmar… (ulteriori informazioni)

Hi,

Recently I noticed this issue:

1. I start Firefox. 2. I click on a bookmark which is on the bookmark toolbar. 3. The page seems to initiate navigation to that bookmark, but eventually stays (it never navigates). 4. I click again on the same bookmark. 5. Then, Firefox navigates to it.

I tried disabling Addons and disabling Hardware Acceleration, but it didn't help to fix the issue. This was suggested in this archived thread: https://support.mozilla.org/en-US/questions/1245362

A similar issue happens when I'm already in GMail website and then click on another bookmark, but it refreshes the GMail instead of navigating to the other bookmark. (I hope to reproduce it soon and tell you the results.)

Using Ubuntu 18.04.

Chiesto da TechiMan 47 minuti fa

Firefox account: secondary email address already in use, not appearing anywhere

Hi, I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been ver… (ulteriori informazioni)

Hi,

I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been verified by another user.

I checked, I did have another firefox account (since gmail, accepts "." in the name, I created by accident two accounts...B&C), but address A is not visible in either B or C.

If I try to connect with A, I don't have password which match. If I ask to reset the password, it asks for the primary address...which is not B or C! At that point I'm running out of email address that could have been used ^^ There is no address D.

I have deleted the account C just to be sure.

How can I identify where address A has been used? How to use address A as a primary/secundary address ?

Chiesto da Luc 15 ore fa

Move #windows-controls to #nav-bar

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) … (ulteriori informazioni)

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) to #nav-bar? I created a custom css that moved the nav-bar on top of the tabbar but the window-controls are in the tab-bar and it doesn't look good. I'm at my wits end on this one, so is it possible and how? See attached image for reference. Thanks!

Chiesto da manilarome 1 giorno fa

firefox sync doesn't work (passwords, bookmarks, ...)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser.… (ulteriori informazioni)

I have firefox on linux. I enter my credentials in preferences > sync and it seems like everything is ok. but my bookmarks and passwords does not appear in my browser. I checked everything on my firefox on iphone and seems alright. I just have problem on linux. I tried changing my password, it didn't work. about:sync-log results is attached to this question.

Chiesto da friendofpine 1 giorno fa

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the W… (ulteriori informazioni)

For many years now with FireFox the ability to get to the Home Page of any and all YouTube Channels has been made non-existent. There's no way to do that because of the Web-coding that FIreFox has implemented. There's also another issue involving YouTube; that issue is the Point of Entry of Commenting. When you go below Description of Video, there should be a Comment Entry Block. In FireFox that does not exist. These two issues need to be address and fixed. If you think that I am not telling you the truth, use FireFox and on another PC with Chrome, Chromium, Brave, and any other. You will see what I am talking about. This is the best way to allow people to actually see for themselves the problems. Please fix this issue as soon as possible. Thank You, KLC


edit: removed email from search/spam bots view as this is a public forum and nobody here does support by email.

Chiesto da KLCJR77 PRODUCTIONS 1 giorno fa

"We're sorry Firefox had a problem and crashed - same fleeting pop-up every time I close down the computer

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was. About a month ago I n… (ulteriori informazioni)

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was.

About a month ago I noticed that every time I closed down the computer I saw a flashing image of what appeared to be a message from Firefox. It disappeared before I could read what it was about.

I uninstalled Firefox totally yesterday by purging the system, deleting the folders/files in /etc and /usr relating to it. I downloaded it from repos and installed it again However, the flashing image still appears every time I close down.

I decided to video the close down to pause it and see what this message was about. It was as I said in the subject above. I found two crash reports in about:crashes and have submitted them.

Please tell me how to stop this repeating message.

Also, when uninstalling Firefox I saved the logins and passwords but was unable to use the resulting csv to recover them. Is there a better way than manually?

Chiesto da theno2soco1 2 giorni fa

Ultima risposta by theno2soco1 2 giorni fa

After resuming from suspend, ffx is already crashed or the tab crashes when loading a page

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release Not every time I can reproduce this bug… (ulteriori informazioni)

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release

Not every time I can reproduce this bug, but when it happens after resuming from suspend, the firefox is crashed with the small window to report a bug to mozilla or if the window is still open, some tabs crashes at loading the page.

Whe I try to open from shell and crash happens: ExceptionHandler::GenerateDump cloned child 9750 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Chiesto da Ivan 2 giorni fa

Why did they change the address bar?

Up until today, my address bar had a down arrow that I could click to open the menu and select the sites I wanted. Now it's different. Now there is no down arrow and when… (ulteriori informazioni)

Up until today, my address bar had a down arrow that I could click to open the menu and select the sites I wanted. Now it's different. Now there is no down arrow and when I click on the address bar it opens a menu with a bunch of different sites that never were in there before. In fact they're the first ten of my new tab sites, which DO NOT belong in my drop down menu, and I can't delete them from the menu. I want this back the way it was.

Chiesto da dpk26 3 giorni fa

Right click pop-op menu triggers immediately

Hello, whenever I use the right click, the pop-up menu triggers but it immediately registers a left click. This behavior is VERY annoying since it means that I accidenta… (ulteriori informazioni)

Hello, whenever I use the right click, the pop-up menu triggers but it immediately registers a left click. This behavior is VERY annoying since it means that I accidentally go to the previous page whenever I right click.

So far it only happens when right clicking on the web page itself, and only on Firefox.

I've installed Arch Linux x86_64 with the 5.7.12 kernel and using i3-gaps as the WM

Chiesto da Manuel Saavedra 3 giorni fa

How to get a black screen, instead of a white, when opening a new window?

I'd like to help you all at Mozilla in the evenings. I have just one issue with that. I have installed Linux Mint Cinnamon and made my theme dark and downloaded the add-o… (ulteriori informazioni)

I'd like to help you all at Mozilla in the evenings. I have just one issue with that. I have installed Linux Mint Cinnamon and made my theme dark and downloaded the add-on "Dark Background and Light Text". It is almost 100% wonderful. Redshift is activated too, in order to avoid the blue light, so that I will keep the rhythm of my sleep. I love it.

However. Every time I start a new window in Firefox or click the "+" my whole screen turns WHITE!!! This is VERY annoying. I want it to be dark, of course. This is also an issue if I am going to help you out at Mozilla in the evenings. Dark Background and Light Text does not work in your own forum. Why not integrate this add-on into Firefox?

In my opinion this is a very high priority issue, not only for this reason, but considering that we will all would save energy, batteries and the environment when using AMOLED technology together with Firefox, especially if it is very easy for the users to discover and to activate.

Chiesto da Maitreya 3 giorni fa

Passwords gone from Firefox but still appear in Lockwise app

Dear community, I use Firefox on a Linux laptop and an Android phone. For the past several months, I have been successfully using the Lockwise app on the Android phone to… (ulteriori informazioni)

Dear community,

I use Firefox on a Linux laptop and an Android phone.

For the past several months, I have been successfully using the Lockwise app on the Android phone to access passwords synced from my computer. I was not logged in to Firefox proper (the browser) until much more recently. Apparently, I have failed to notice that my passwords never synced to Firefox browser.

I have now reinstalled the OS on my laptop and all my passwords are gone there. They still appear in the Lockwise app, but none of my Firefox browser installs (which I all added to Firefox Sync much more recently than Lockwise) can access them. Essentially, it is as if they are only stored on my phone, anymore.

How can I get them back to the browser?

Kind regards, fNek

Chiesto da f_nek 3 giorni fa

Aggiornamento della casche

salve, Sono uno sviluppatore web. Ho notato che dopo gli ultimi aggiornamenti Firefox si è allineato alla linea di Chrome e Opera, creando un problema non da poco. Il pro… (ulteriori informazioni)

salve, Sono uno sviluppatore web. Ho notato che dopo gli ultimi aggiornamenti Firefox si è allineato alla linea di Chrome e Opera, creando un problema non da poco. Il problema è che non rispetta le impostazioni header per NON memorizzare la pagina in cache. Più in particolare le pagine da me create impostano il Cache-Control a "private,no-cache, no-store, must-revalidate,max-age=0" ed in più imposto l'header PHP (tramite .htaccess) per non memorizzare i file tipo php, js,css,html. Aggiornando la pagina tramite l'apposito comando "Ricarica" il browser mantiene in memoria i file obsoleti (js e css) non aggiornando la cache come richiesto. L'unico modo per aggiornare i file è "eliminare la cronologia del browser". La stessa cosa accade ricaricando gli iframe.

In prevalenza facciamo delle applicazioni WEB per cui è necessario che i file siano sempre aggiornati in base alle ultime modifiche, da cui la necessità di NON memorizzare in cache. Questa pecca ci ha spinto a SCONSIGLIARE ai nostri Clienti l'utilizzo di Chrome e Opera in favore di Firefox. Spero prendiate in esame il problema. Attendo un Vostro riscontro.

Chiesto da Wmamba 3 giorni fa

Cannot set my startup page in Firefox 79.0 for Ubuntu canonical - 1.0

I tried setting webpage through the method I knew, i.e Go to Menu->Preferences->Home and set the Homepage and new windows settings to the URL you want. But the bug… (ulteriori informazioni)

I tried setting webpage through the method I knew, i.e Go to Menu->Preferences->Home and set the Homepage and new windows settings to the URL you want.

But the bug is that, when I close Firefox and then open it fresh, it starts a blank page and does not load my required homepage. I have to click the home button.

When I already have Ff window open and I start a new window then it loads up my home page but, that redundant, since I could have opened the page I want in the first place.

Is there a solution to this?

Please help. Thank You.

Chiesto da rishabhhpatadia 4 giorni fa

"Open containing folder" opens at the file level itself, not the containing folder [Arch Linux, Firefox 79]

Hi! Since a few months I can't open the opening folder after downloading a file. Normally, I download a file, then click on the button "open containing folder" on the rig… (ulteriori informazioni)

Hi! Since a few months I can't open the opening folder after downloading a file.

Normally, I download a file, then click on the button "open containing folder" on the right of the download file. the default file manager opens up then at the level just above the file downloaded. But, a few months ago, this stopped working: Clicking on "open containing folder" launches the file manager but directly at the level of the file: And this makes the file manager launches the file by the way with the default program.

Settings: Arch Linux, Firefox 79

Chiesto da gustavklopp 4 giorni fa

Stereo balance is way off.

Ok. So Im on Arch Linux. Tried downgrading 78, works correctly. I have firefox dev edition ver 80 and the left channel is about 64x quiter than right. Does any one have s… (ulteriori informazioni)

Ok. So Im on Arch Linux. Tried downgrading 78, works correctly. I have firefox dev edition ver 80 and the left channel is about 64x quiter than right. Does any one have similar problem or knows how to fix it? Firefox problem - confirmed (ALSA, pulse with or without jack aren't the problem there) It's not a preference, setting, addon - confirmed. (started browser with brand new browser profile) Isn't update problem - disconfirmed (It did break after update. Downgrading and faking profile(browser version) worked fine.)

any help, or even a way to find what and where it is caused would be helpful. I did look into a shit ton of setting and debug menus, to find that everything is in norm.

(pls ignore these extensions, i will do cleanup soon and they aren't a problem here anyways)

Chiesto da archbert 4 giorni fa

all my passwords got erased

I opened up my computer this morning just to find that all my passwords where erased. i was logged out of my account so i logged back into my normal one and i found that … (ulteriori informazioni)

I opened up my computer this morning just to find that all my passwords where erased. i was logged out of my account so i logged back into my normal one and i found that all my bookmarks, addons and history was all there. the only thing that wasnt where my passwords. im running kubuntu 18.04 and have updated my pc and restarted it and none of my passwords showed up. is there any way i can recover them or will i have to add them all back manually.

Chiesto da alpha9292 5 giorni fa

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (ulteriori informazioni)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Chiesto da Bipin Jadav 6 giorni fa

Ultima risposta by Bipin Jadav 6 giorni fa

Cookies get changed unexpectedly when making requests to web app

I'm Developing a Web Application I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed … (ulteriori informazioni)

I'm Developing a Web Application

I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed as if the request were sent without any cookies and the web app assigned a new cookie. Are cookies sent by default with GET request using Fetch API in firefox?

When accessing page directly instead of Fetch API the request seems to go through every other "F5 Press", and otherwise the same problem occurs.

It works on chromium - trying to figure out what could be different - if it's a problem with firefox or my backend - any ideas? Thanks

Firefox Version 79.0 on ArchLinux Flask/Gunicorn/Nginx on Debian

Chiesto da eingleVi 6 giorni fa

Ultima risposta by eingleVi 6 giorni fa

On Firefox 79 all Google Sites doesn't work due to unescure connection.

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection". … (ulteriori informazioni)

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection".

Chiesto da Andrea 1 settimana fa

Ultima risposta by Andrea 6 giorni fa