Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Fonts not displaying

  • 5 risposte
  • 3 hanno questo problema
  • 5364 visualizzazioni
  • Ultima risposta di Ulysses-Hood

more options

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Immagini allegate

Soluzione scelta

hi, according to other users with the same issue, disabling hardware acceleration helps: Firefox's performance settings (requires a restart of the browser)

Leggere questa risposta nel contesto 👍 2

Tutte le risposte (5)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Thanks for the suggestions but neither of those worked. "Allow Web Sites To Choose Their Own" was already ticked (but I tried un-ticking as well, then ticking again just to try it out) and in "security.sandbox.content.level" I tried everything from 4 to 0 and it didn't make any difference unfortunately.

more options

Soluzione scelta

hi, according to other users with the same issue, disabling hardware acceleration helps: Firefox's performance settings (requires a restart of the browser)

more options

That seems to have done the trick! So far no missing text. Thanks for your help Philipp. :-)