Invio e ricezione dei messaggi in Thunderbird

Primi passi

Dopo aver configurato un account di posta, è possibile cominciare a inviare e ricevere messaggi in Thunderbird. Ecco come procedere.

Inviare un nuovo messaggio

  1. Fare clic sul pulsante Scrivi nella barra dei messaggi in Thunderbird. Verrà aperta la finestra Scrivi conosciuta anche come finestra di composizione.

    TB91_barra_strumenti_pulsante_Scrivi
  2. Nel campo A:, inserire l'indirizzo di posta elettronica della persona o del contatto a cui si vuole inviare il messaggio. Premere Invio o Tab dopo l'inserimento di ogni indirizzo. Ogni indirizzo diventerà un elemento relativo a uno specifico destinatario. È inoltre possibile utilizzare i pulsanti Cc e Ccn o >> per aggiungere altri tipi di destinatari. Dopo aver inserito tutti i destinatari, premere nuovamente Invio per spostarsi sul campo relativo all'Oggetto.

    Per informazioni dettagliate sull'inserimento degli indirizzi e sull'utilizzo efficiente degli elementi destinatario, fare riferimento all'articolo Inserire gli indirizzi dei destinatari in un'email.

    TB91_campo_indirizzi_A_autocompletamento
    Suggerimento: inserire i destinatari più velocemente con il completamento automatico.
    Quando si invia un messaggio, in Thunderbird l'indirizzo email verso il quale è stato inviato il messaggio, viene automaticamente salvato nella rubrica. Quando si scrive un nuovo messaggio, tramite Thunderbird verranno completati automaticamente gli indirizzi conosciuti presenti nella rubrica mentre vengono digitati. È sufficiente premere il tasto Tab o Invio subito dopo la comparsa dell'indirizzo desiderato oppure selezionarne uno dall'elenco di quelli proposti; l'indirizzo verrà inserito e si potrà inserirne un altro. Per ulteriori informazioni sulle ricerche di completamento automatico, leggere l'articolo Inserire gli indirizzi dei destinatari in un'email.
  3. Nel campo Oggetto digitare l'oggetto del messaggio, premere quindi Invio per spostarsi nel riquadro relativo alla composizione del messaggio.

    TB91_scrivi_campo_Oggetto
  4. Digitare e formattare il messaggio nel riquadro dei messaggi.

    TB91_barra_formattazione
    Suggerimento: è possibile personalizzare l'aspetto del messaggio tramite le funzioni di formattazione testo di Thunderbird. Queste funzioni sono disponibili sulla barra di formattazione posizionata al di sopra del riquadro dei messaggi. È possibile applicare facilmente la formattazione del testo o inserire link, immagini, tabelle o emoticon smiley number 3. Tramite Thunderbird verranno inviati automaticamente messaggi formattati in formato HTML e messaggi non formattati come testo normale.
  5. Fare clic sul pulsante Invia o premere la combinazione di tasti Ctrlcommand+Invio.

    TB91_pulsante_Invia
Nota: in Thunderbird una copia di tutti i messaggi inviati viene salvata nella cartella Posta inviata relativa all'account.

Ricezione dei messaggi

In Thunderbird, per impostazione predefinita, ad ogni avvio del programma viene verificata la presenza di nuovi messaggi. Il controllo è ripetuto automaticamente ogni 10 minuti mentre l'applicazione è in esecuzione. Questo comportamento può essere personalizzato per entrambe le azioni (per ulteriori informazioni, leggere queste istruzioni).

Per verificare la presenza di nuovi messaggi in qualunque altro momento, fare clic sul pulsante Scarica messaggiScarica posta nella barra dei messaggi.

TB91_pulsante_Scarica_messaggi

Personalizzare l'invio e la ricezione dei messaggi

In Thunderbird è possibile configurare il programma nel modo desiderato dall'utente! Molte impostazioni possono essere facilmente personalizzate.

Controllo automatico dei nuovi messaggi in arrivo

Per impostare in Thunderbird la frequenza con la quale controllare automaticamente la presenza di nuovi messaggi:

  1. Fare clic sul pulsante dei menu > Impostazioni account (oppure dalla barra dei menu, fare clic su StrumentiModifica > Impostazioni account).
  2. Nel riquadro degli account, fare clic su Impostazioni server sotto l'account.
  3. Inserire l'intervallo di tempo per il controllo nell'impostazione Controlla nuovi messaggi ogni. Se non si desidera che in Thunderbird il controllo venga eseguito automaticamente, deselezionare questa impostazione.
  4. Per attivare o disattivare il controllo dei nuovi messaggi all'avvio, selezionare o deselezionare l'impostazione Controlla nuovi messaggi all'avvio.

Salvataggio automatico

Durante la composizione di un nuovo messaggio, il lavoro viene salvato automaticamente ogni cinque minuti ma è possibile aumentare o diminuire l'intervallo:

  1. Nella parte superiore della finestra di Thunderbird, fare clic sul menu Strumenti e selezionare OpzioniDalla barra dei menu, fare clic sul menu Thunderbird e selezionare PreferenzeNella parte superiore della finestra di Thunderbird, fare clic sul menu Modifica e selezionare Preferenze oppure fare clic sul pulsante dei menu New Fx Menufx57menu e scegliere OpzioniPreferenze.
  2. Fare clic sul pannello Composizione.
  3. Scegliere l'intervallo di tempo per il salvataggio automatico nelle impostazioni Salvataggio automatico ogni. Se non si desidera che in Thunderbird avvenga il salvataggio automatico, deselezionare questa impostazione.

Avviso sonoro per i nuovi messaggi

È possibile scegliere un avviso sonoro per i nuovi messaggi:

  1. Nella parte superiore della finestra di Thunderbird, fare clic sul menu Strumenti e selezionare OpzioniDalla barra dei menu, fare clic sul menu Thunderbird e selezionare PreferenzeNella parte superiore della finestra di Thunderbird, fare clic sul menu Modifica e selezionare Preferenze oppure fare clic sul pulsante dei menu New Fx Menufx57menu e scegliere OpzioniPreferenze.
  2. Fare clic su Generale.
  3. Nella sezione Posta in arrivo, selezionare l'opzione Utilizza questo file audio.
  4. Fare clic sul pulsante Sfoglia….
  5. Scegliere il file audio e fare clic sul pulsante Apri.
  6. È possibile ascoltare l'anteprima del segnale acustico facendo clic sul pulsante Ascolta.

Segnare un messaggio come già letto

In Thunderbird i messaggi non letti vengono visualizzati in carattere grassetto, mentre quelli già letti vengono visualizzati con il carattere normale dopo aver fatto clic sul messaggio. Se si desidera un comportamento diverso, è possibile cambiare in Thunderbird l'intervallo di tempo dopo il quale i messaggi vengono segnati come già letti:

  1. Nella parte superiore della finestra di Thunderbird, fare clic sul menu Strumenti e selezionare OpzioniDalla barra dei menu, fare clic sul menu Thunderbird e selezionare PreferenzeNella parte superiore della finestra di Thunderbird, fare clic sul menu Modifica e selezionare Preferenze oppure fare clic sul pulsante dei menu New Fx Menufx57menu e scegliere OpzioniPreferenze.
  2. Fare clic su Generale.
  3. Scorrere verso il basso fino alla sezione Lettura e visualizzazione.
  4. Selezionare l'opzione dopo averlo mostrato per … secondi e impostare il tempo di attesa prima che in Thunderbird il messaggio venga marcato come letto.

Avanzate

Configurazione di un account di posta

Durante la ricezione dei messaggi, in Thunderbird viene utilizzata la configurazione presente nella pagina Impostazioni server di ciascun account. A ciascun indirizzo di posta elettronica è associato il relativo server di posta in arrivo (sia esso POP che IMAP). Per modificare le impostazioni server di un account:

  1. Fare clic sul menu StrumentiModifica e successivamente su Impostazioni accountImpostazioni account…} oppure fare clic sul pulsante dei menu New Fx Menu, selezionare OpzioniPreferenze e successivamente fare clic su Impostazioni account dal sotto menu.
  2. Sul riquadro account, fare clic su Impostazioni server posizionato sotto l'account.

In Thunderbird i messaggi vengono inviati al server SMTP assegnato per ciascun account selezionato:

  1. Fare clic sul menu StrumentiModifica e successivamente su Impostazioni accountImpostazioni account…} oppure fare clic sul pulsante dei menu New Fx Menu, selezionare OpzioniPreferenze e successivamente fare clic su Impostazioni account dal sotto menu.
  2. Nel riquadro degli account, scorrere l'elenco account. L'ultima voce è Server posta in uscita (SMTP). Fare clic su questa voce.
  3. Selezionare un server dall'elenco e fare clic sul pulsante Modifica….
  4. Effettuare le modifiche nella finestra Server SMTP, poi fare clic sul pulsante OK per salvare le modifiche e chiudere la finestra.

Quindi, il server di posta in uscita è assegnato ad ogni account:

  1. Fare clic sull'account e selezionare il server desiderato dal menu contestuale Server di posta in uscita (SMTP).

In Thunderbird ciascun account è elencato nel pannello "Tutte le cartelle" situato a sinistra della finestra principale. Per informazioni sulla configurazione manuale di un account, leggere l'articolo Configurazione manuale di un account. Per informazioni relative alla configurazione automatica di un account, leggere l'articolo Configurazione automatica di un account.

Scaricamento dei messaggi in arrivo

Per impostazione predefinita, in Thunderbird il controllo di nuovi messaggi sulla posta in arrivo è eseguito all'avvio dell'applicazione, oppure automaticamente come descritto precedentemente in questo articolo. Inoltre è possibile controllare manualmente la presenza di nuovi messaggi in qualunque momento.

Per scaricare i nuovi messaggi per l'account selezionato, è possibile utilizzare uno dei seguenti metodi:

  • Dal pulsante dei menu:
    • Fare clic sul pulsante dei menu New Fx Menu.
    • Selezionare File, quindi Scarica nuovi messaggi per e Account corrente dal sotto menu.
  • Fare clic sul pulsante Scarica messaggi nell'angolo superiore sinistro della finestra principale di Thunderbird.
  • Utilizzare la scorciatoia da tastiera.
  • Fare clic con il tasto destro del mouse sull'account nel riquadro cartelle e selezionare Scarica messaggi.
  • Dalla barra dei menu:
    • Fare clic sul menu File.
    • Selezionare Scarica nuovi messaggi per e fare clic Account corrente dal sotto menu (dove "Account corrente" è l'account selezionato nel riquadro cartelle).

Per scaricare i nuovi messaggi per tutti gli account, è possibile utilizzare uno dei seguenti metodi:

  • Dal pulsante dei menu:
    • Fare clic sul pulsante dei menu New Fx Menu.
    • Selezionare File, quindi Scarica nuovi messaggi per e Tutti gli account dal sotto menu.
  • Nella barra dei messaggi di Thunderbird, fare clic sul pulsante con la freccia in basso Scarica messaggi ⇓ e successivamente selezionare Scarica tutti i nuovi messaggi.
  • Utilizzare la scorciatoia da tastiera.
  • Dalla barra dei menu:
    • Fare clic sul menu File.
    • Scegliere Scarica nuovi messaggi per e fare clic su Tutti gli account dal sotto menu.

Composizione di un nuovo messaggio

Per comporre un nuovo messaggio, è possibile utilizzare uno dei seguenti metodi:

  • Dal pulsante dei menu: fare clic sul pulsante dei menu > Nuovo > Messaggio.
  • Fare clic sul pulsante Scrivi nella Barra dei messaggi di Thunderbird.
  • Nella barra dei menu di Thunderbird, fare clic sul menu Messaggio e selezionare Nuovo messaggio
  • Utilizzare la scorciatoia da tastiera.

Durante la composizione del messaggio l'indirizzo che compare nel campo "Da:" è per impostazione predefinita quello dell'account o del gruppo selezionato nel pannello Tutte le cartelle. Se non è stato specificato alcun account, l'indirizzo che compare nel campo "Da:" è relativo al primo account configurato in Impostazioni Account . Fare clic nel campo Da: dall'elenco a discesa per selezionate un account diverso.

Per maggiori dettagli sull'aggiunta e la gestione degli elementi del destinatario nell'area di indirizzamento, incluse ulteriori informazioni sul completamento automatico del destinatario, consultare l'articolo Inserire gli indirizzi dei destinatari in un'email.

Per inserire un destinatario dagli indirizzi della rubrica, iniziare semplicemente a digitare i caratteri iniziali del nominativo nel campo desiderato, per esempio il campo A:. Un elenco a discesa mostrerà tutti gli indirizzi in rubrica dove il nome o il cognome inizia con il carattere o i caratteri digitati nel campo, o le voci in cui il testo immesso corrisponde. Ad esempio se è stato digitato "se", tutti gli indirizzi con il cognome "Serrano", o "Casey" o il nome "Sean", o "Jesse" saranno mostrati nel menu contestuale.

È anche possibile trascinare un indirizzo dalla rubrica e rilasciarlo sul nuovo messaggio. È sufficiente aprire la rubrica, selezionare l'indirizzo desiderato e trascinarlo rilasciandolo nell'apposita area di destinazione del nuovo messaggio.

Rispondere a un messaggio

Per rispondere a un messaggio, è possibile utilizzare uno dei seguenti metodi:

  • Dal pulsante dei menu:
    • Fare clic sul pulsante dei menu New Fx Menu.
    • Selezionare Messaggio e quindi Rispondi o Rispondi a tutti quando il messaggio è visualizzato.
  • Fare clic sul pulsante Rispondi o Rispondi a tutti nella barra delle intestazioni del messaggio quando il messaggio è visualizzato in anteprima.
  • Fare clic con il tasto destro del mouse nell'elenco dei messaggi e selezionare Rispondi solo al mittente (CtrlComando + R), Rispondi a tutti (CtrlComando + Maiusc + R) o Rispondi alla lista (CtrlComando + Maiusc + L).

Vedere anche

Risoluzione dei problemi

Se si riscontrano problemi di invio o ricezione dei messaggi, leggere i seguenti articoli:

È stato utile questo articolo?

Attendere…

Questi bravi collaboratori hanno contribuito alla scrittura di questo articolo:

Illustration of hands

Collabora

Impara e condividi la tua esperienza con gli altri. Rispondi alle domande e migliora la nostra Knowledge Base.

Ulteriori informazioni