Problemen met Firefox analyseren en verhelpen

Dizze side bestiet net yn it Frysk. Yn stee dêrfan binne jo nei de Nederlandse ferzje trochferwizen. As jo de side nei it Frysk oersette wolle, klik dan hjir. Jo kinne ek de Ingelske ferzje fan dizze side besjen.

De meeste problemen met Firefox kunnen worden opgelost door de hieronder beschreven methoden voor probleemoplossing te volgen. Probeer deze stappen in de genoemde volgorde. Als er één niet werkt, ga dan door naar de volgende. Als u hierbij extra hulp nodig hebt, is er een gemeenschap van vrijwilligers stand-by om te helpen.

1. Uw computer herstarten

Soms kunnen problemen worden verholpen door eenvoudig uw computer te herstarten en Firefox dan opnieuw te starten.

2. Uw cookies en buffer wissen

Veel problemen met het laden van webpagina’s kunnen worden opgelost door Firefox’ cookies en buffer te wissen:

  1. Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu Geschiedenis en selecteer Recente geschiedenis wissen….Klik in de menubalk op het menu Extra en selecteer Recente geschiedenis wissen….Klik boven in het Firefox-venster op het menu Extra en selecteer Recente geschiedenis wissen….
  2. Selecteer Alles in het vervolgkeuzemenu Te wissen tijdsperiode:.
  3. Klik op het pijltje naast Details om de items die kunnen worden gewist weer te geven.
  4. Selecteer zowel Cookies als Buffer.
  5. Klik op Nu wissen.
  1. Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu Geschiedenis en selecteer Recente geschiedenis wissen….Klik in de menubalk op het menu Geschiedenis en selecteer Recente geschiedenis wissen….Klik boven in het Firefox-venster op het menu Geschiedenis en selecteer Recente geschiedenis wissen….
  2. Selecteer Alles in het vervolgkeuzemenu Te wissen tijdsperiode:.
  3. Klik op het pijltje naast Details om de items die kunnen worden gewist weer te geven.
  4. Selecteer zowel Cookies als Buffer.
  5. Klik op Nu wissen.
  1. Klik op de menuknop New Fx Menu , kies Geschiedenis en selecteer Recente geschiedenis wissen….
  2. Selecteer Alles in het vervolgkeuzemenu Te wissen tijdsperiode:.
  3. Klik op het pijltje naast Details om de items die kunnen worden gewist weer te geven.
  4. Selecteer zowel Cookies als Buffer.
  5. Klik op Nu wissen.
Voor meer informatie, zie Navigatie-, zoek- en downloadgeschiedenis verwijderen in Firefox.

3. Firefox herstarten in Veilige modus

De veilige modus van Firefox is een modus voor probleemoplossing die alle extensies uitschakelt, het standaardthema gebruikt, hardwareversnelling uitschakelt en naast andere zaken standaard werkbalkinstellingen en -bedieningen gebruikt. Doe het volgende om Firefox in veilige modus te starten:

  1. Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Herstarten met uitgeschakelde add-ons…. Firefox zal opstarten met het dialoogvenster Firefox Veilige modus.
    Noot: u kunt Firefox ook in Veilige modus starten door de shift-toets ingedrukt te houden tijdens het starten van Firefox.de option-toets ingedrukt te houden tijdens het starten van Firefox. Firefox af te sluiten, naar uw Terminal te gaan en het volgende uit te voeren: firefox -safe-mode
    Mogelijk dient u het installatiepad van Firefox (bv. /usr/lib/firefox) op te geven.
    Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Herstarten met uitgeschakelde add-ons…. Firefox zal opstarten met het dialoogvenster Firefox Veilige modus.
    Noot: u kunt Firefox ook in Veilige modus starten door de shift-toets ingedrukt te houden tijdens het starten van Firefox.de option-toets ingedrukt te houden tijdens het starten van Firefox. Firefox af te sluiten, naar uw Terminal te gaan en het volgende uit te voeren: firefox -safe-mode
    Mogelijk dient u het installatiepad van Firefox (bv. /usr/lib/firefox) op te geven.
  2. Klik in het dialoogvenster Firefox Veilige modus op Starten in veilige modus.
  3. Controleer of uw probleem in nog steeds optreedt in Veilige modus.

4. Problemen met uw plug-ins oplossen

Mozilla gaat de ondersteuning voor alle NPAPI-plug-ins behalve Flash in maart 2017 stopzetten, wanneer Firefox 52 wordt vrijgegeven. Zie dit artikel en dit blogbericht voor details.
Soms kunnen plug-ins die in Firefox worden gebruikt (zoals Adobe Reader, Flash, Java en Silverlight) problemen veroorzaken die in de nieuwste versie van de plug-in zijn verholpen. Bezoek Mozilla’s Plug-in-controle- en updatepagina om te controleren of uw geïnstalleerde plug-ins zijn verouderd. Als het probleem nog steeds optreedt na het bijwerken van uw plug-ins en het herstarten van Firefox, kunt u al uw plug-ins uitschakelen om te controleren of een ervan de oorzaak is:

  1. Klik boven in het Firefox-venster op de knop FirefoxKlik in de menubalk op het menu ExtraKlik boven in het Firefox-venster op het menu Extra en klik daarna op Add-ons. Het tabblad Add-onbeheerder wordt geopend. Klik op de menuknop New Fx Menu en kies Add-ons. Het tabblad Add-onbeheerder wordt geopend.

  2. Selecteer het paneel Plug-ins in het tabblad Add-onbeheerder.
  3. Klik op elke plug-in in de lijst en kies daarna Nooit activeren in het bijbehorende vervolgkeuzemenu.
  4. Controleer of uw probleem zich voordoet wanneer u alle plug-ins hebt uitgeschakeld.

Als het probleem verdwijnt wanneer uw plug-ins zijn uitgeschakeld, zie dan het artikel Problemen met plug-ins zoals Flash of Java oplossen om bekende problemen met Firefox te verhelpen om de oorzaak vast te stellen.

5. Firefox opnieuw installeren

Sommige problemen met Firefox kunnen worden veroorzaakt door een probleem met een van de programmabestanden van Firefox. Volg deze stappen om Firefox volledig te verwijderen en opnieuw te installeren. Dit proces zal niet de gegevens in uw Firefox-profiel verwijderen (zoals bladwijzers en wachtwoorden), omdat die gegevens op een andere locatie worden bewaard.

Noot: mogelijk wilt u deze stappen afdrukken of in een andere browser bekijken.
  1. Download de meest recente officiële versie van Firefox vanaf mozilla.org.
  2. Sluit Firefox af:

    Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  3. De-installeer Firefox van uw computer.
  4. Verwijder de programmamap van Firefox, die zich standaard op een van de volgende locaties bevindt:
    • C:\Program Files\Mozilla Firefox
    • C:\Program Files (x86)\Mozilla Firefox
  5. Herinstalleer Firefox - zie Firefox downloaden en installeren in Windows voor instructies.
  1. Download de meest recente officiële versie van Firefox vanaf mozilla.org.
  2. Sluit Firefox af:

    Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  3. De-installeer Firefox van uw computer door de map Toepassingen in de Finder te openen en de Firefox-toepassing naar de Prullenbak te verplaatsen.
  4. Herinstalleer Firefox - zie Firefox downloaden en installeren op Mac voor instructies.
  1. Download de meest recente officiële versie van Firefox vanaf mozilla.org.
  2. Sluit Firefox af:

    Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  3. De-installeer Firefox - Als u Firefox hebt geïnstalleerd via de pakketbeheerder van uw distributie, dient u dezelfde methode te gebruiken voor het de-installeren - zie Firefox installeren in Linux voor details. Als u het binaire pakket vanaf de Firefox-downloadpagina hebt gedownload en geïnstalleerd, verwijdert u eenvoudig de map firefox in uw thuismap om Firefox te de-installeren.
  4. Herinstalleer Firefox - zie Firefox installeren in Linux voor instructies.

Start nu Firefox en controleer of het probleem is verholpen. Als dit niet zo is, ga dan door met de volgende probleemoplossingsmethode.

6. Firefox vernieuwen

6. Firefox opfrissen

De functie Firefox opfrissen kan veel problemen verhelpen door uw Firefox-profiel terug te zetten naar zijn standaardtoestand, waarbij uw belangrijke gegevens behouden blijven.

Noot: bij het gebruiken van de vernieuwingsopfrisfunctie blijven uw bladwijzers, navigatiegeschiedenis, geopende tabbladen, vensters, wachtwoorden, cookies en gegevens voor automatisch aanvullen van webformulieren bewaard. Uw extensies en thema’s worden echter verwijderd en uw voorkeuren worden geherinitialiseerd.bij het gebruiken van de herinitialisatiefunctie blijven uw bladwijzers, navigatiegeschiedenis, geopende tabbladen, vensters, wachtwoorden, cookies en gegevens voor automatisch aanvullen van webformulieren bewaard. Uw extensies en thema’s worden echter verwijderd en uw voorkeuren worden geherinitialiseerd.bij het gebruiken van de herinitialisatiefunctie blijven uw bladwijzers, navigatiegeschiedenis, wachtwoorden, cookies en gegevens voor automatisch aanvullen van webformulieren bewaard. Uw extensies en thema’s worden echter verwijderd, geopende tabbladen, vensters en groepen worden niet bewaard, en uw voorkeuren zullen opnieuw worden ingesteld. Lees meer.

  1. Klik op de menuknop New Fx Menu en klik daarna op Help Help-29 .
  2. Kies Probleemoplossingsinformatie vanuit het menu Help.
    Als u het menu Help niet kunt benaderen, typ dan about:support in uw adresbalk om de pagina Probleemoplossingsinformatie zichtbaar te maken.
  3. Klik in de rechterbovenhoek van de pagina Probleemoplossingsinformatie op de knop Firefox vernieuwenFirefox opfrissen.

    Refresh 35 Win Refresh 35 Mac Refresh 35 Lin
  4. Klik in het bevestigingsvenster dat wordt geopend op Firefox vernieuwenFirefox opfrissen om verder te gaan.
  5. Firefox zal worden gesloten om zichzelf op te frissen. Zodra dit is gebeurd, worden uw geïmporteerde gegevens in een venster weergegeven. Klik op Voltooien, en Firefox zal worden geopend.
Noot: er is ook een knop Firefox vernieuwenFirefox opfrissen in het venster Firefox Veilige modus, als u Firefox niet normaal kunt starten. Als u de knop Firefox vernieuwenFirefox opfrissen niet kunt vinden in uw versie van Firefox, kunt u Firefox ook handmatig opfrissen door een nieuw profiel aan te maken. Zie hiervoor de instructies over hoe u een nieuw profiel kunt maken.

7. Een nieuw Firefox-profiel aanmaken

Soms kan het probleem worden veroorzaakt door bestanden in de profielmap van Firefox die overeenkomen met essentiële gegevens die niet met een vernieuwingopfrisactie van Firefox worden verwijderd (zoals bladwijzers en navigatiegegevens). U kunt een nieuw, extra profiel aanmaken dat niets van uw oude Firefox-gegevens bevat. Zie De profielbeheerder gebruiken om Firefox-profielen te maken en te verwijderen voor instructies.

Overige oplossingen

Als u al deze methoden voor probleemoplossing hebt geprobeerd en nog steeds problemen ondervindt, kan het probleem door andere software of hardware worden veroorzaakt.

Deze sectie bevat geen stap-voor-stap instructies. Lees de bijbehorende documentatie voor meer informatie over deze oplossingen.

Controleren op conflicten met uw internetbeveiligingssoftware

Sommige internetbeveiligingssoftware (waaronder antivirus-, antispyware- en firewallprogramma’s) kunnen problemen met Firefox veroorzaken, zoals het blokkeren van websites, crashes, en meer. Meestal kunt u de instellingen van het programma openen en Firefox uit de lijst van toegestane of vertrouwde programma’s verwijderen, waarna Firefox opnieuw zal worden gedetecteerd en alles weer gaat werken zoals het hoort. Als uw programma in het artikel Firewalls zo configureren dat Firefox toegang heeft tot het internet wordt vermeld, kunt u specifieke instructies verkrijgen over het op de juiste wijze opnieuw configureren ervan.

Uw systeem scannen op virussen en spyware

Het is verstandig om uw systeem regelmatig te scannen op virussen, spyware of andere malware. Deze gratis hulpmiddelen voor het verwijderen van malware zijn vaak nuttig:

Als u meer hulp nodig hebt bij het verwijderen van malware, zie dan Problemen met Firefox die door malware worden veroorzaakt verhelpen.



Gebaseerd op informatie van Standard diagnostic - Firefox (mozillaZine KB)

Wie dit artikel behelpsum? Ien momint...

Dizze aardige minsken hawwe dit artikel holpen te skriuwen: Tonnes. Jo kinne ek helpe - lês hjir hoe.