Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since updating to Firefox 22 Twitch.tv does not load the player anymore

  • 6 replies
  • 29 have this problem
  • 20293 views
  • Last reply by acheron55

more options

I just updated to Firefox 22 and no Twitch.tv's player simply does not load anymore. Just a black rectangle where the player is supposed to be and if I rightclick in that area, I get the same context menu as everywhere else, meaning that the player definitly did not load. Youtube works fine though.

Chosen solution

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block or Ghostery that can block content then make sure that such extensions aren't blocking content.

Read this answer in context 👍 0

All Replies (6)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Chosen Solution

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block or Ghostery that can block content then make sure that such extensions aren't blocking content.

more options

Ok, found the addon that was causing it. You wont believe it: FoxyProxy Basic 3.2...

Which is bad, I need that addon... I'll see if I can make a bug report with the dev.

more options

Maybe another addon for the now being? https://addons.mozilla.org/en-us/firefox/search/?q=proxy

or wait for a update to that addon

Modified by kobe

more options

FoxyProxy Standart seems to work, but thank you anyways.

more options

This gotta be the worst ff upgrade ever, every single thing breaks